Risultati da 1 a 3 di 3

Discussione: Media dei 3 valori più grandi



  1. #1
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Media dei 3 valori più grandi

    Ciao Ragazzi
    in C2 mi servirebbe una formula che mi restituisce la media dei 3 numeri piu grandi
    buona serata a tutti!

    A
    B
    C
    1
    Data
    Risultato
    2
    20
    85
    3
    85
    4
    40
    5
    75
    6
    30
    7
    25
    8
    95
    9
    65
    10
    55

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1668
    Versione Office
    2010 PC
    Likes ricevuti
    892
    Likes dati
    184
    ciao

    =MEDIA(GRANDE(A2:A10;{1.2.3}))
    oppure
    =SOMMA(GRANDE(A2:A10;{1.2.3}))/3

    matriciali

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300
    Più elementare ma efficace:

    =MEDIA(GRANDE(A1:A10;1);GRANDE(A1:A10;2);GRANDE(A1:A10;3))

Discussioni Simili

  1. media.se con più intervalli e valori non uniformi
    Di stefanofusco nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 16/03/17, 16:40
  2. [Risolto] calcolo media top valori
    Di braga1 nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 24/02/17, 21:47
  3. media valori ogni x righe
    Di Loretta nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 05/08/16, 18:46
  4. Massimo, minimo e media su intervalli di valori di ampiezza variabile da definire
    Di federica8 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 22/06/16, 19:09
  5. Media valori e riporto testo
    Di Piddulo nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 14/05/16, 19:10

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •