Risultati da 1 a 3 di 3

Discussione: come realizzare questa formula



  1. #1
    L'avatar di ste75v
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    borgomanero
    Messaggi
    105
    Versione Office
    2013
    Likes ricevuti
    2
    Likes dati
    3

    come realizzare questa formula

    ciao a tutti , non so come creare la formula che mi serve .
    Nella tabella in rosso il valore che dovrebbe essere riportato in automatico

    prodotto forn.1 forn.2 forn.3 prezzo più basso forn.migliore
    pane 2,35 1,44 3 1,44 forn.2
    cioccolato 1,12 1,45 1,99 1,12 forn.1
    vino 3,67 3,78 3,32 3,32 forn.3
    caffè 2,14 2,18 2,28 2,18 forn.2

    il valore in rosso deve fare riferimento solo alla riga di appartenenza.
    Confido nel vostro aiuto
    Invia MPPM 

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184
    ciao
    uno dei tanti modi possibili:
    =INDICE($B$1:$D$1;CONFRONTA(E2;B2:D2;0))
    Invia MPPM 

  3. #3
    L'avatar di ste75v
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    borgomanero
    Messaggi
    105
    Versione Office
    2013
    Likes ricevuti
    2
    Likes dati
    3
    Grazie Ninai, Sei un Grandeeee:274:
    Invia MPPM 

Discussioni Simili

  1. [Risolto] Da che parte incominciare per questa formula?
    Di bopo57 nel forum Domande su Excel in generale
    Risposte: 66
    Ultimo Messaggio: 04/03/17, 11:13
  2. [Risolto] Realizzare con userform un elenco complesso
    Di camillo nel forum Domande su Excel VBA e MACRO
    Risposte: 15
    Ultimo Messaggio: 02/11/16, 00:30
  3. Per Chi interessa Questa Rubrica con invio Diretto di Email e telefonate
    Di A.Maurizio nel forum Domande su Excel VBA e MACRO
    Risposte: 15
    Ultimo Messaggio: 27/05/16, 16:57
  4. Come stravolgere questa tabella senza farle troppo male.
    Di Carlo1979 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 24/05/16, 10:45
  5. Chi ha letto questa discussione
    Di Baloon_50 nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 4
    Ultimo Messaggio: 08/02/16, 20:19

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •