Risultati da 1 a 4 di 4

Discussione: Confronto fra due colonne



  1. #1
    L'avatar di Merck1983
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Bellaria
    Messaggi
    2
    Versione Office
    2007
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Confronto fra due colonne

    Salve a tutti,

    Ho un foglio excel con due colonne con all'interno numeri di cellulare. la colonna A ha 10k righe , la colonna B, ha 1k righe.
    Avrei bisogno di sapere quali numeri di cellulare della colonna B sono presenti anche nella colonna A.
    In poche parole devo trovare i duplicati tra le due colonne.

    Ho provato alcune soluzioni trovate online ma ricevo sempre messaggi di errore.

    Grazie in anticipo per l'aiuto

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    36
    Messaggi
    2747
    Versione Office
    2016
    Mi Piace ricevuti
    788
    Mi Piace dati
    670

    Re: Confronto fra due colonne

    Ciao,
    Puoi usare la funzione CONTA.SE() per capire quale valore in una colonna sia presente anche nell'altra.

    Per soluzioni più precise, allega un file d'esempio con quello che hai (bastano pochi dati) e quello che vuoi ottenere... per evitare a chi volesse aiutarti di ricrearsi un file da zero.

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3
    L'avatar di Merck1983
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Bellaria
    Messaggi
    2
    Versione Office
    2007
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Re: Confronto fra due colonne

    Ciao Cromagno,

    intanto grazie per la risposta.

    Ho allegato un esempio di quello che mi serve.

    Grazie
    File Allegati File Allegati

  4. #4

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    36
    Messaggi
    2747
    Versione Office
    2016
    Mi Piace ricevuti
    788
    Mi Piace dati
    670

    Re: Confronto fra due colonne

    Citazione Originariamente Scritto da Merck1983 Visualizza Messaggio
    Ciao Cromagno,

    intanto grazie per la risposta.

    Ho allegato un esempio di quello che mi serve.

    Grazie
    Ma quindi vuoi la formattazione condizionale...

    Puoi usare due regole.
    La prima (per la colonna C):
    =CONTA.SE($E$1:$E$9;C1)>0

    nel campo "Si applica a:" assicurati che ci sia:
    =$C$1:$C$9

    La seconda (per la colonna E):
    =CONTA.SE($C$1:$C$9;E1)>0

    nel campo "Si applica a:" assicurati che ci sia:
    =$E$1:$E$9
    File Allegati File Allegati

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

Discussioni Simili

  1. Confronto di 3 colonne su due fogli
    Di FELIX nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 01/11/16, 09:35
  2. [Risolto] Confronto di 3 colonne su due fogli
    Di FELIX nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 20/10/16, 18:54
  3. Confronto tra 2 colonne
    Di _adi_ nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 21/09/16, 11:55
  4. Confronto tra colonne: estrazione valori non doppi.
    Di GioPL nel forum Domande su Excel VBA e MACRO
    Risposte: 32
    Ultimo Messaggio: 15/07/16, 14:02

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •