Risultati da 1 a 6 di 6

Discussione: Errore in una formula



  1. #1
    L'avatar di roky48
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Bari
    Età
    69
    Messaggi
    253
    Versione Office
    Excel 2013
    Likes ricevuti
    1

    Errore in una formula

    Buonasera a tutti.
    Ho preso spunto da un esempio già postato, modificandolo per creare una rubrica dinamica, ma non mi riesce di modificare una formula già inserita. Posto l'esempio. In pratica vorrei che in F7 mi comparisse l'indirizzo e-mail. Grazie
    File Allegati File Allegati

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    54
    Messaggi
    1567
    Versione Office
    2010 PC
    Likes ricevuti
    823
    Likes dati
    158

    Re: Errore in una formula

    ciao
    varie soluzioni, in F3:
    la tua
    =INDICE(Tabella13;CONFRONTA(INDICE(Tabella13[nomi];Foglio1!$E$3);Tabella13[nomi];0);RIGHE(Foglio1!$F$3:$F3)+1)
    una delle tante alternative
    =CERCA.VERT(INDICE(Tabella13[nomi];$E$3);Tabella13;RIGHE(Foglio1!$F$3:$F3)+1;FALSO)
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    2306
    Versione Office
    Excel2010
    Likes ricevuti
    510
    Likes dati
    122

    Re: Errore in una formula

    Ciao Rocky
    In F7 sostituisci la tua formula con questa
    Codice: 
    =INDICE(Tabella13[[indirizzo]:[e_mail]];CONFRONTA(INDICE(Tabella13[nomi];Foglio1!$E$3);Tabella13[nomi];0);RIGHE(Foglio1!$F$3:$F7))
    In buona sostanza ho cambiato il nome della colonna da e- mail in e_mail ed ho allargato l'intervallo di indice per comprendere anche la colonna della e_mail

    Prova e fai sapere. Ciao,
    Mario

  5. I seguenti utenti hanno dato un "Like"


  6. #4
    L'avatar di roky48
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Bari
    Età
    69
    Messaggi
    253
    Versione Office
    Excel 2013
    Likes ricevuti
    1

    Re: Errore in una formula

    OK Grazie Ninai, Grazie Marius44, funziona tutto benissimo con entrambi i suggerimenti. Nella formula di ninai ho sostituito +1 con +5. Dinuovo Grazie ad entrambi. A presto
    N.B. me lo postate come Risolto. Grazie

  7. #5
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    54
    Messaggi
    1567
    Versione Office
    2010 PC
    Likes ricevuti
    823
    Likes dati
    158

    Re: Errore in una formula

    Citazione Originariamente Scritto da roky48 Visualizza Messaggio
    ...... Nella formula di ninai ho sostituito +1 con +5
    guarda che la mia formula voleva essere unica, per tutte le estrazioni, andava in F3 e trascinata in basso
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  8. I seguenti utenti hanno dato un "Like"


  9. #6
    L'avatar di roky48
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Bari
    Età
    69
    Messaggi
    253
    Versione Office
    Excel 2013
    Likes ricevuti
    1

    Re: Errore in una formula

    OK ninai, avevo capito male io. Ho fatto come hai detto e funziona alla perfezione. Grazie mille

Discussioni Simili

  1. [Risolto] formula SE con errore con valore X
    Di nucleool nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 09/03/17, 23:40
  2. Risposte: 11
    Ultimo Messaggio: 07/02/17, 14:12
  3. [Risolto] Come leggere la seguente formula =SE.ERRORE(INDIRETTO("'"&A1&"'!K1";1);""))
    Di sitolofi nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 20/12/16, 12:54
  4. Errore formula se ed o
    Di ADRIPRIVATE nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 01/12/16, 19:01
  5. Formula "se val errore"
    Di Lucagiuseppe nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 11/05/16, 17:28

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •