Risultati da 1 a 5 di 5

Discussione: Gestione testo per mesi ed anni



  1. #1
    L'avatar di giackko86
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Milano, Italy
    Età
    31
    Messaggi
    10
    Versione Office
    2007 WIN
    Likes ricevuti
    0
    Likes dati
    1

    Gestione testo per mesi ed anni

    Salve, ho un problema con la gestione dei nomi e degli anni per l'esercitazione 39.

    Qualcuno potrebbe darmi una mano?


    Buona serata
    Invia MPPM 

  2. #2
    L'avatar di Max
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Udine
    Età
    48
    Messaggi
    297
    Versione Office
    2007
    Likes ricevuti
    37
    Likes dati
    7
    Sezione riservata alle presentazioni, sposto in "domande su excel in generale".
    Invia MPPM 

  3. #3
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199
    Ciao,

    cosa vuoi ottenere? Le formule sono scritte correttamente. Credo tu debba correggere il riferimento

    In B2 ad esempio trovo

    =TESTO(D3;"mmm")

    forse intendevi

    =TESTO(D2;"mmm")

    Nell'esempio che hai allegato vedo formattate come testo le celle contenenti le formule.

    Le celle vanno formattate come "generale".

    Non sono sicuro di aver capito.
    Invia MPPM 

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7106
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2059
    Likes dati
    1296
    Effettivamente, come dice Canapone, ci sono delle formattazioni errate e forse anche un riferimento (D2 invece che D3).
    Anche il campo delle date va formattato come data.
    Ti allego un esempio, sempre che sia corretto quello che ho capito, se invece intendevi altro, facci sapere.
    Ciao
    Invia MPPM 

  5. #5
    L'avatar di giackko86
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Milano, Italy
    Età
    31
    Messaggi
    10
    Versione Office
    2007 WIN
    Likes ricevuti
    0
    Likes dati
    1
    Avevo messo nel formato del numero " testo" anziché " generale".

    Risolto grazie
    Invia MPPM 

Discussioni Simili

  1. [Risolto] ammontare di 2 datei in anni, mesi, giorni
    Di Brivido.xls nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 27/02/17, 18:31
  2. Aggiungere la quantità di anni
    Di RUGANT54 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 22/12/16, 12:56
  3. [Risolto] Sommare dati giornalieri su più mesi ed anni.
    Di Herardo nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 25/05/16, 08:22
  4. Excel 2007 - menu a tendina per anni
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 22/01/16, 09:46
  5. [RISOLTO] numero di mesi/anno (...) contano solo i mesi da maggio a novembre
    Di Canapone nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 27/09/15, 18:01

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •