Risultati da 1 a 3 di 3

Discussione: Trasferimento dati tra fogli su più colonne non uguali



  1. #1
    L'avatar di Varans92
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Genova
    Messaggi
    8
    Versione Office
    2010
    Utile ricevuti
    0
    Utile dati
    0

    Trasferimento dati tra fogli su più colonne non uguali

    Buongiorno a tutti!
    Oggi volevo porvi un quesito (per me) molto complicato, spero possiate aiutarmi!

    Versione: Excel Off. 2010
    File: CartelX1
    Problema:
    Ho un file con due fogli di lavoro 1 - Foto + Nominativi / 2 - Nominativi + N° Telefonici, i nominativi del foglio 1 e 2 sono uguali nella composizione e nella formattazione es. "Rossi Mario --> Rossi Mario", solamente che nel primo foglio ci sono più nominativi non presenti nel foglio dei N° Telefonici.
    Dato l'elevato numero degli utenti, effettuare un copia/incolla sarebbe un impresa da pazzi, esiste una funzione in grado di associare Utente + N° del foglio 2 a Utente foglio 1 ??

    Allego file per una migliore comprensione,

    Vi ringrazio anticipatamente per il vostro tempo!
    File Allegati File Allegati

  2. #2
    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    63
    Messaggi
    3213
    Versione Office
    2007 - 2013
    Utile ricevuti
    433
    Utile dati
    69

    Re: Trasferimento dati tra fogli su più colonne non uguali

    Ciao Varans

    Sicuramente non ho capito bene ma non basterebbe un CERCA.VERT e un SE.ERRORE?

    In c" del foglio1 metti

    Codice: 
    =SE.ERRORE(CERCA.VERT(B2;tabella;2;FALSO);"")
    dove tabella è l'intervallo del foglio2.

    Se non è così allega nuovamente il file con il risultato desiderato inserito manualmente.

    Ti allego il mio file
    File Allegati File Allegati
    Alfredo

    "Non esistono cose facili o difficili; esistono cose che si sanno e cose che non si sanno"

    "Solo due cose sono infinite: l'universo e la stupidità umana; riguardo l'universo ho ancora dei dubbi" (Albert Einstein)

  3. #3
    L'avatar di Varans92
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Genova
    Messaggi
    8
    Versione Office
    2010
    Utile ricevuti
    0
    Utile dati
    0

    Re: Trasferimento dati tra fogli su più colonne non uguali

    Citazione Originariamente Scritto da alfrimpa Visualizza Messaggio
    Ciao Varans

    Sicuramente non ho capito bene ma non basterebbe un CERCA.VERT e un SE.ERRORE?

    In c" del foglio1 metti

    Codice: 
    =SE.ERRORE(CERCA.VERT(B2;tabella;2;FALSO);"")
    dove tabella è l'intervallo del foglio2.

    Se non è così allega nuovamente il file con il risultato desiderato inserito manualmente.

    Ti allego il mio file
    Ciao Alfrimpa! è esattamente quello che cercavo! Grazie mille (La mia conoscenza di Excel è molto basica)

Discussioni Simili

  1. [Risolto] Trovare righe uguali in colonne diverse
    Di Angelo95 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 14/03/17, 14:51
  2. [Risolto] Trovare dati uguali su due colonne di fogli diversi
    Di Danilo Fiorini nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 21/02/17, 08:50
  3. Definire nomi uguali su fogli differenti della stessa cartella
    Di Vispateresa nel forum Domande su Excel in generale
    Risposte: 20
    Ultimo Messaggio: 30/12/16, 06:45
  4. Creazione fogli trasferimento dati dinamici
    Di melegnano nel forum Domande su Excel VBA e MACRO
    Risposte: 30
    Ultimo Messaggio: 25/11/16, 15:42
  5. [Risolto] Trasferimento dati
    Di svizzera nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 23/11/16, 11:41

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •