Risultati da 1 a 3 di 3

Discussione: Trasferimento dati tra fogli su più colonne non uguali



  1. #1
    L'avatar di Varans92
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Genova
    Messaggi
    6
    Versione Office
    2010
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Trasferimento dati tra fogli su più colonne non uguali

    Buongiorno a tutti!
    Oggi volevo porvi un quesito (per me) molto complicato, spero possiate aiutarmi!

    Versione: Excel Off. 2010
    File: CartelX1
    Problema:
    Ho un file con due fogli di lavoro 1 - Foto + Nominativi / 2 - Nominativi + N° Telefonici, i nominativi del foglio 1 e 2 sono uguali nella composizione e nella formattazione es. "Rossi Mario --> Rossi Mario", solamente che nel primo foglio ci sono più nominativi non presenti nel foglio dei N° Telefonici.
    Dato l'elevato numero degli utenti, effettuare un copia/incolla sarebbe un impresa da pazzi, esiste una funzione in grado di associare Utente + N° del foglio 2 a Utente foglio 1 ??

    Allego file per una migliore comprensione,

    Vi ringrazio anticipatamente per il vostro tempo!
    File Allegati File Allegati

  2. #2
    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    63
    Messaggi
    2479
    Versione Office
    2007 - 2013
    Mi Piace ricevuti
    333
    Mi Piace dati
    49

    Re: Trasferimento dati tra fogli su più colonne non uguali

    Ciao Varans

    Sicuramente non ho capito bene ma non basterebbe un CERCA.VERT e un SE.ERRORE?

    In c" del foglio1 metti

    Codice: 
    =SE.ERRORE(CERCA.VERT(B2;tabella;2;FALSO);"")
    dove tabella è l'intervallo del foglio2.

    Se non è così allega nuovamente il file con il risultato desiderato inserito manualmente.

    Ti allego il mio file
    File Allegati File Allegati
    Alfredo

    "Non esistono cose facili o difficili; esistono cose che si sanno e cose che non si sanno"
    Cit. Berna11: "Se ti piace la risposta di qualcuno, oltre a ringraziarlo, puoi cliccare su "Mi Piace" in basso a sinistra del loro messaggio."

  3. #3
    L'avatar di Varans92
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Genova
    Messaggi
    6
    Versione Office
    2010
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Re: Trasferimento dati tra fogli su più colonne non uguali

    Citazione Originariamente Scritto da alfrimpa Visualizza Messaggio
    Ciao Varans

    Sicuramente non ho capito bene ma non basterebbe un CERCA.VERT e un SE.ERRORE?

    In c" del foglio1 metti

    Codice: 
    =SE.ERRORE(CERCA.VERT(B2;tabella;2;FALSO);"")
    dove tabella è l'intervallo del foglio2.

    Se non è così allega nuovamente il file con il risultato desiderato inserito manualmente.

    Ti allego il mio file
    Ciao Alfrimpa! è esattamente quello che cercavo! Grazie mille (La mia conoscenza di Excel è molto basica)

Discussioni Simili

  1. Creazione fogli trasferimento dati dinamici
    Di melegnano nel forum Domande su Excel VBA e MACRO
    Risposte: 30
    Ultimo Messaggio: 25/11/16, 16:42
  2. [Risolto] Trasferimento dati
    Di svizzera nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 23/11/16, 12:41
  3. [Risolto] Trasferimento dati da più file in uno unico generale automaticamente
    Di alelicca nel forum Domande su Excel VBA e MACRO
    Risposte: 19
    Ultimo Messaggio: 21/11/16, 21:33
  4. Confronto di 3 colonne su due fogli
    Di FELIX nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 01/11/16, 09:35
  5. [Risolto] Confronto di 3 colonne su due fogli
    Di FELIX nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 20/10/16, 18:54

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •