Risultati da 1 a 2 di 2

Discussione: Correlare una colonna di dati con una riga all'interno di una tabella



  1. #1
    L'avatar di Trial4life
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Roma
    Età
    24
    Messaggi
    52
    Versione Office
    Excel 2007
    Mi Piace ricevuti
    0
    Mi Piace dati
    2

    Correlare una colonna di dati con una riga all'interno di una tabella

    Ciao a tutti,
    mi trovo di fronte al seguente problema:
    − Ho un foglio di lavoro ("Foglio1") che contiene una tabella con dei dati. Ad ogni Nome, è associata una serie di dati, come vedete nella figura.



    − Nell'altro foglio di lavoro ("Foglio2"), ho una cella con elenco a discesa, creato tramite "Convalida dati", in modo da avere tutti i nomi presenti nell'altro foglio come selezionabili da elenco a discesa.
    Sotto all'elenco a discesa, sono incolonnate le etichette dei vari valori ("Valore 1", "Valore 2", etc.), che corrispondono alle etichette messe per riga nel foglio2.



    Accanto a questo nome selezionabile, c'è una colonna "Valori".
    Ho bisogno di fare in modo che tutti i valori sottostanti (quelli in rosso) si "sincronizzino", leggendoli dal foglio1, con quelli associati al Nome selezionato.

    Come potrei fare?

    Grazie in anticipo.

  2. #2
    L'avatar di ggratis
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Lecce - Pisa
    Età
    44
    Messaggi
    650
    Versione Office
    Excel 2010
    Mi Piace ricevuti
    214
    Mi Piace dati
    174

    Re: Correlare una colonna di dati con una riga all'interno di una tabella

    in C4 del foglio 2:
    =SE.ERRORE(INDICE(Foglio2!$D$4:$F$6;CONFRONTA($B4;Foglio2!$C$4:$C$6;0);CONFRONTA($B$3;Foglio2!$D$3:$F$3;0));"")
    poi trascini in basso.
    in B3 la convalida con i valori del Range =Foglio2!$D$3:$F$3.
    saluti
    GG

  3. I seguenti utenti hanno dato un "Mi Piace"


Discussioni Simili

  1. [Risolto] Cercare dei valori all'interno di una tabella
    Di peppe1 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 09/10/16, 12:18
  2. Excel 2007- Copiare dati da riga in riga con formula
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 14/01/16, 10:18
  3. prodotto di una riga per una colonna
    Di Loretta nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 21/11/15, 20:33
  4. Pescare un valore all'interno di una tabella tramite coordinate
    Di quartafeira nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 23/09/15, 13:49
  5. Ricerca testo all'interno di una tabella
    Di Tomelc64 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 02/07/15, 12:40

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •