Risultati da 1 a 2 di 2

Discussione: Correlare una colonna di dati con una riga all'interno di una tabella



  1. #1
    L'avatar di Trial4life
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Roma
    Età
    24
    Messaggi
    59
    Versione Office
    Excel 2007
    Utile ricevuti
    0
    Utile dati
    2

    Correlare una colonna di dati con una riga all'interno di una tabella

    Ciao a tutti,
    mi trovo di fronte al seguente problema:
    − Ho un foglio di lavoro ("Foglio1") che contiene una tabella con dei dati. Ad ogni Nome, è associata una serie di dati, come vedete nella figura.



    − Nell'altro foglio di lavoro ("Foglio2"), ho una cella con elenco a discesa, creato tramite "Convalida dati", in modo da avere tutti i nomi presenti nell'altro foglio come selezionabili da elenco a discesa.
    Sotto all'elenco a discesa, sono incolonnate le etichette dei vari valori ("Valore 1", "Valore 2", etc.), che corrispondono alle etichette messe per riga nel foglio2.



    Accanto a questo nome selezionabile, c'è una colonna "Valori".
    Ho bisogno di fare in modo che tutti i valori sottostanti (quelli in rosso) si "sincronizzino", leggendoli dal foglio1, con quelli associati al Nome selezionato.

    Come potrei fare?

    Grazie in anticipo.

  2. #2
    L'avatar di ggratis
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Lecce - Pisa
    Età
    44
    Messaggi
    716
    Versione Office
    Excel 2010
    Utile ricevuti
    251
    Utile dati
    198

    Re: Correlare una colonna di dati con una riga all'interno di una tabella

    in C4 del foglio 2:
    =SE.ERRORE(INDICE(Foglio2!$D$4:$F$6;CONFRONTA($B4;Foglio2!$C$4:$C$6;0);CONFRONTA($B$3;Foglio2!$D$3:$F$3;0));"")
    poi trascini in basso.
    in B3 la convalida con i valori del Range =Foglio2!$D$3:$F$3.
    saluti
    GG

  3. I seguenti utenti hanno dato un "Like"


Discussioni Simili

  1. Risposte: 8
    Ultimo Messaggio: 10/03/17, 19:48
  2. [Tabelle Pivot] aggiungere colonna o riga a tabella pivot
    Di livio1982 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 17/01/17, 08:43
  3. Ricerca valore in tabella e restituzione valori di riga e colonna
    Di ajejebrazorf nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 10/01/17, 17:55
  4. [Risolto] Aiuto trasporre dati da riga a colonna escludendone alcuni in maniera veloce.
    Di AlessiaM88 nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 07/12/16, 16:07
  5. Ricerca testo all'interno di una tabella
    Di Tomelc64 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 02/07/15, 11:40

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •