Risultati da 1 a 4 di 4

Discussione: Riordinare dati cella in base al valore della cella stessa



  1. #1
    L'avatar di Samuela
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    padova
    Messaggi
    179
    Versione Office
    2013
    Likes ricevuti
    1

    Riordinare dati cella in base al valore della cella stessa

    Ciao a tutti,

    avrei bisogno di sapere se è possibile allineare i dati in celle diverse in maniera che lo stesso dato presente in 2 celle venga allineato nella stessa riga.

    Come si vede dal file che allego nella colonna B sono presenti dei "codici" nella colonna F ci sono gli stessi codici ma messi a caso, ho bisogno che, per esempio, il codice 38 nella colonna F si allinei con il codice 38 della colonna B nella stessa riga portando con lui il nome katia.

    Grazie infinite !
    File Allegati File Allegati

  2. #2
    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    5349
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    1715
    Likes dati
    1094

    Re: Riordinare dati cella in base al valore della cella stessa

    Ciao Samulela,
    se ho bene capito in C4 del tuo foglio die esempio, metti la seguente formula da trascinare a destra e in basso:

    =SE.ERRORE(INDICE(E$7:E$11;CONFRONTA($B4;$F$7:$F$11;0));"")
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. I seguenti 2 utenti hanno dato un "Like" a ges per questo post:


  4. #3

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    3411
    Versione Office
    2013
    Likes ricevuti
    1020
    Likes dati
    814

    Re: Riordinare dati cella in base al valore della cella stessa

    Ciao a tutti,

    @Samuela
    prima di aprire nuove discussioni, cerca di dare perlomeno un riscontro a chi ha cercato di aiutarti nelle discussioni già aperte:
    http://www.forumexcel.it/forum/6-dom...su-celle-vuote

    Grazie.
    Tore

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  5. #4
    L'avatar di Samuela
    Clicca e Apri
    Data Registrazione
    Sep 2016
    Località
    padova
    Messaggi
    179
    Versione Office
    2013
    Likes ricevuti
    1

    Re: Riordinare dati cella in base al valore della cella stessa

    Fantastico, funziona benissimo. Grazie
    Citazione Originariamente Scritto da ges Visualizza Messaggio
    Ciao Samulela,
    se ho bene capito in C4 del tuo foglio die esempio, metti la seguente formula da trascinare a destra e in basso:

    =SE.ERRORE(INDICE(E$7:E$11;CONFRONTA($B4;$F$7:$F$11;0));"")

Discussioni Simili

  1. [Risolto] LISTATO Step1: Estrarre dati da cella in base con condizione di altra cella
    Di Antonio57 nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 23/02/17, 19:23
  2. [Risolto] Riordinare dati cella in base al valore della cella stessa
    Di Samuela nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 15/10/16, 13:33
  3. Spostare Celle in base al valore di una cella stessa
    Di ShLomo nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 22/07/16, 16:38
  4. trovare testo cella e restituire valore della cella vicino a quella trovata
    Di ceppa8 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 19/07/16, 17:05
  5. Risposte: 3
    Ultimo Messaggio: 08/04/16, 10:34

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •