Risultati da 1 a 3 di 3

Discussione: Confronto tra bolle carico e movimenti magazzino



  1. #1
    L'avatar di ZANZARA
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    firenze
    Messaggi
    27
    Versione Office
    excel 2010
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Confronto tra bolle carico e movimenti magazzino

    Buonasera,
    sto facendo un analisi delle bolle di carico del materiale spedito dalla mia azienda e i movimenti di magazzino dei nostri venditori.
    Allego un esempio dei due prospetti: nell'esempio 1 ho il nome del venditore, l'articolo spedito e la quantità; nell'esempio 2 ho il nome del venditore l'articolo e la quantità che il venditore ha preso in carico.

    Dovrei fare un confronto tra le due tabelle per vedere se ad esempio ROSSI MARIO ha preso in carico(esempio 2) i 200 CALZINI che compaiono in bolla (esempio 1) a suo nome. La causale presa in considerazione deve essere sempre e solamente "CARICO DA SEDE".
    In sostanza la risultante dovrebbe essere all'incirca come da Esempio 3.
    Tutto questo per andare a verificare se i nostri venditori caricano nel loro magazzino caricano tutto quello che compare nella bolla d'ordine relativa al materiale inviato.

    Ringrazio come al solito per la vostra cortesia.


    Alessandra
    File Allegati File Allegati

  2. #2
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    57
    Messaggi
    524
    Versione Office
    Office 2013
    Mi Piace ricevuti
    495
    Mi Piace dati
    1066

    Re: Confronto tra bolle carico e movimenti magazzino

    Ciao ZANZARA, e buona domenica a tutti, per come ho capito, ho aggiunto un foglio denominato "Risultante" e sono riuscito ad ottenere questo:

    Foglio "Risultante" in A3:
    =SE.ERRORE(INDICE('Ricerca saggi'!A$3:A$20;AGGREGA(15;6;(RIF.RIGA('Ricerca saggi'!$A$3:$A$20)-2)/(('Ricerca saggi'!$A$3:$A$20=INDICE('Ricerca schede carico'!$A$4:$A$21;AGGREGA(15;6;(RIF.RIGA('Ricerca schede carico'!$A$4:$A$21)-3)/('Ricerca schede carico'!$A$4:$A$21<>"");CONTA.VALORI('Ricerca schede carico'!$A$4:$A4)-CONTA.VUOTE('Ricerca schede carico'!$A$4:$A4))))*('Ricerca saggi'!$C$3:$C$20='Ricerca saggi'!$C$3)*('Ricerca saggi'!$D$3:$D$20='Ricerca schede carico'!$G4));1));"")
    da trascinare verso destra e successivamente da tirare giù.
    Spero vada bene, fa sapere ciao.
    P.S: allego il file di prova.
    Nel foglio Ricerca saggi nelle colonne H, I, J K ci sono per mio errore alcune bozze di formule che vanno eliminate, mi scuso.
    File Allegati File Allegati

  3. I seguenti utenti hanno dato un "Mi Piace"

    ges

  4. #3
    L'avatar di ZANZARA
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    firenze
    Messaggi
    27
    Versione Office
    excel 2010
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Re: Confronto tra bolle carico e movimenti magazzino

    Buongiorno,
    ti ringrazio per la, per me da neofita, difficilissima formula che mi hai strutturato.
    Ho comunque provato ad applicarla come da tue istruzioni.
    Purtroppo nel foglio risultante non riesco ad evidenziare le differenze tra il foglio "ricerca schede carico" (saggi inviati da sede) e "ricerca saggi" (saggi caricati dal nostro informatore).
    A me sarebbe sufficiente evidenziare, laddove ci siano, le differenze tra i due fogli e cioè quello inviato da sede rispetto a quello che il collaboratore ha caricato in magazzino. Magari non riesco a "tradurre" la formula, quindi non sa come va ad agire....
    Ti allego comunque un esempio con poche righe ...ma in effetti sono centinaia e magari non ho effettuato la procedura giusta per applicare la tua formula.
    Grazie per la pazienza.
    File Allegati File Allegati

Discussioni Simili

  1. Movimenti cassa
    Di NoleggioPT nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 08/10/16, 16:49
  2. carico e scarico
    Di Mauro L nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 12/09/16, 09:11
  3. Ricettario con Scarico e Carico
    Di Lety88 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 12/03/16, 08:52
  4. carico e scarico con memoria
    Di giampag nel forum Domande su Excel in generale
    Risposte: 26
    Ultimo Messaggio: 09/03/16, 14:12
  5. Carico e scarico magazzino cucina
    Di Pino Farina nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 19/01/16, 22:20

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •