Risultati da 1 a 14 di 14

Discussione: cerca



  1. #1
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15

    cerca

    devo trovare una formula come descritto in allegato grazie
    Ultima modifica fatta da:Canapone; 07/02/17 alle 08:08
    Invia MPPM 

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao,

    faccio un tentativo usando AGGREGA disponibile nelle versioni Excel 2010 e successive

    Copia in H2

    =SE.ERRORE(INDICE($B$2:$B$5;AGGREGA(15;6;RIF.RIGA($A$2:$A$5)-1/CONTA.SE($B$9:$N$11;$B$2:$B$5);RIF.RIGA(A1)));"")

    Negli specchietti delle righe 8-11 i nomi dei portieri devono essere scritti correttamente per essere riconosciuti dalla formula.

    Saluti
    Invia MPPM 

  3. #3
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao di nuovo,

    se usi Excel 2007 prova a copiare in H2

    =SE.ERRORE(INDICE($B$2:$B$5;PICCOLO(SE(CONTA.SE($B$9:$N$11;$B$2:$B$5);RIF.RIGA($A$2:$A$5)-1);RIF.RIGA(A1)));"")

    La formula deve essere anche riconfermata con i tasti control+maiusc+invio: richiede la forma matriciale.

    Per lavorare con formule più semplici potresti mettere in H2

    =SE(CONTA.SE($B$9:$N$11;B2);B2;"")

    I risultati sono più o meno gli stessi. Ottieni solo un elenco con qualche spazio vuoto.

    Sempre che abbia capito.
    Ultima modifica fatta da:Canapone; 09/06/15 alle 11:01
    Invia MPPM 

  4. #4
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15
    sei stato grande..... Grazie mille
    Invia MPPM 

  5. #5
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao,

    grazie a del riscontro.

    Ne approfitto anche per salutare il padrone di casa: ciao Gerardo.
    Invia MPPM 

  6. #6
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    volendo si potrebbe anche mettere una piccola foto nel cerchio che cambia con il nome :-)Allegato 84
    Invia MPPM 

  7. #7
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da Canapone Visualizza Messaggio
    =SE.ERRORE(INDICE($B$2:$B$5;PICCOLO(SE(CONTA.SE($B$9:$N$11;$B$2:$B$5);RIF.RIGA($A$2:$A$5)-1);RIF.RIGA(A1)));"")
    Ciao Canapone e tutti gli amici del forum, mi piace la tua formula anche se non ho avuto ancora il tempo di studiarmela.. conosco bene le formule per estrarre dei dati ma qui mi sono un po perso, mi spieghi la parte che io ho segnato in rosso! so che potrei usare lo strumento valuta formula ma mi piacerebbe capirla in parole semplici cosa che tu sei bravissimo a farlo, ciao!

    =SE.ERRORE(INDICE($B$2:$B$5;PICCOLO(SE(CONTA.SE($B$9:$N$11;$B$2:$B$5);RIF.RIGA($A$2:$A$5)-1);RIF.RIGA(A1)));"")
    Invia MPPM 

  8. #8
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da Stefano Visualizza Messaggio
    volendo si potrebbe anche mettere una piccola foto nel cerchio che cambia con il nome :-)Allegato 84
    Direi ottimo! ciao Stefano
    Invia MPPM 

  9. #9
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao,

    questo segmento

    CONTA.SE($B$9:$N$11;$B$2:$B$5)

    restituisce 4 possibili risultati (1 o zero)
    Gli 1 vengono moltiplicati per il vettore prodotto da RIF.RIGA; fra questi numeri scelgo il più piccolo, poi il secondo...

    Saluti
    Invia MPPM 

  10. #10
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15
    trovato come mettere la foto ai giocatori?
    Invia MPPM 

  11. #11
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao prova a vedere questo video e fammi sapere!
    Invia MPPM 

  12. #12
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da nick0573 Visualizza Messaggio
    trovato come mettere la foto ai giocatori?

    oppure potrebbe andare bene questo video?
    Invia MPPM 

  13. #13
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    c'e' un bel video di Gerardo dove spiega bene come fare
    Invia MPPM 

  14. #14
    L'avatar di Beppe
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Brescia
    Età
    37
    Messaggi
    78
    Versione Office
    2010 Win
    Likes ricevuti
    1
    Anche io mi sono perso lì ---_________
    Ultima modifica fatta da:Canapone; 07/02/17 alle 08:08
    Invia MPPM 

Discussioni Simili

  1. [Risolto] Cerca valori che si ripetono in tabella. Formula per arrivare dove il cerca.vert non può
    Di Gatt88 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 02/12/16, 11:45
  2. CERCA che non CERCA bene
    Di marcomlo nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 07/06/16, 16:13

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •