Risultati da 1 a 8 di 8

Discussione: Equivalenze e scomposizioni



  1. #1
    L'avatar di merovese
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Roma
    Messaggi
    3
    Versione Office
    MAC
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Post Equivalenze e scomposizioni

    Ciao a tutti, scusatemi se la richiesta potrà sembrare banale ma io ci sto perdendo il sonno.
    Allora parliamo di quarta elementare e la scomposizione dei numeri esempio:

    345678

    devo scomporre questo numero in unità, decine, centinaia, unità di migliaia, decine di migliaia e centinaia di migliaia, diciamo che la composizione è il meno ma se io volessi poi sapere a quante decine corrisponde il numero sopra citato?

    sapreste aiutarmi con le formule?
    grazie mille in anticipo

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    54
    Messaggi
    1394
    Versione Office
    2010 PC
    Mi Piace ricevuti
    704
    Mi Piace dati
    146

    Re: Equivalenze e scomposizioni

    ciao
    ti conviene postare un file con all'interno esempi rappresentativi ed i risultati attesi. Da quello che scrivi, basterebbe dividere per 10,
    oppure =INT(numero/10)
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. #3
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    72
    Messaggi
    1389
    Versione Office
    Excel2007
    Mi Piace ricevuti
    349
    Mi Piace dati
    94

    Re: Equivalenze e scomposizioni

    Salve
    @ninai
    io ho capito un'altra cosa. Cioè si vuole sapere, per i bambini delle elementari, quali sono le unità, le decine, le centinaia, ecc.

    Se ho capito bene, posto il numero nella cella A2 scrivere nella cella appresso SINISTRA(DESTRA(A2;1);1) ed in questo caso si hanno le unità, poi sostituire (non son bravo a farlo con RIF.COLONNA, ma ninai si) quell' 1 in rosso con 2 per le decine, con 3 per le centinaia, ecc

    Ciao,
    Mario

    EDIT
    In B2 inserire questa formula (da trascinare a destra) =SINISTRA(DESTRA(A2;RIF.COLONNA()-1);1)
    nelle celle immediatamente sopra si può mettere l'identificazione della cifra.
    Ciao

  4. #4
    L'avatar di merovese
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Roma
    Messaggi
    3
    Versione Office
    MAC
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Re: Equivalenze e scomposizioni

    Citazione Originariamente Scritto da Marius44 Visualizza Messaggio
    Salve
    @ninai
    io ho capito un'altra cosa. Cioè si vuole sapere, per i bambini delle elementari, quali sono le unità, le decine, le centinaia, ecc.

    Se ho capito bene, posto il numero nella cella A2 scrivere nella cella appresso SINISTRA(DESTRA(A2;1);1) ed in questo caso si hanno le unità, poi sostituire (non son bravo a farlo con RIF.COLONNA, ma ninai si) quell' 1 in rosso con 2 per le decine, con 3 per le centinaia, ecc

    Ciao,
    Mario

    EDIT
    In B2 inserire questa formula (da trascinare a destra) =SINISTRA(DESTRA(A2;RIF.COLONNA()-1);1)
    nelle celle immediatamente sopra si può mettere l'identificazione della cifra.
    Ciao
    Esatto, solo che in più mi servirebbe, oltre a sapere che 3 sono le centinaia di migliaia 4sono le decine di migliaia 5 sono le unità di migliaia 6 sono le centinaia 7 sono le decine 8 sono le unità, sapere a quante decine corrisponde il numero 345678, oppure a quante unità o quante centinaia

  5. #5
    L'avatar di Dillina
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Tenerife
    Messaggi
    999
    Versione Office
    2013
    Mi Piace ricevuti
    127
    Mi Piace dati
    521

    Re: Equivalenze e scomposizioni

    Ciao merovese e benvenuto nel Forum,
    ho visto che non sei ancora passato dal VIA prima di postare.

    Vieni a presentarti appena hai due minuti?
    Per mettere una simpatica foto dell'avatar potrai trovare le istruzioni QUI

    Grazie

    (scusate l'intrusione )
    Sii gentile quando possibile. È sempre possibile
    (Dalai Lama)

  6. #6
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    658
    Versione Office
    2010 x WIN
    Mi Piace ricevuti
    305
    Mi Piace dati
    118

    Re: Equivalenze e scomposizioni

    Ciao,

    rispondo al post #4. Sfrutto il consiglio di Ninai

    =INT(numero/10)

    In A1 il numero

    In B1 da copiare a destra

    =INT($A1/10^(RIF.COLONNA(A$1)-1))

    oppure

    =SE(LUNGHEZZA($A$1)-RIF.COLONNA(A$1)+1>0;INT($A1/10^(RIF.COLONNA(A$1)-1));"")

    per contare unità, decine....migliaia.

    Spero sia d'aiuto

  7. #7
    L'avatar di merovese
    Clicca e Apri
    Data Registrazione
    Oct 2016
    Località
    Roma
    Messaggi
    3
    Versione Office
    MAC
    Mi Piace ricevuti
    0
    Mi Piace dati
    0

    Re: Equivalenze e scomposizioni

    Citazione Originariamente Scritto da Canapone Visualizza Messaggio
    Ciao,

    rispondo al post #4. Sfrutto il consiglio di Ninai

    =INT(numero/10)

    In A1 il numero

    In B1 da copiare a destra

    =INT($A1/10^(RIF.COLONNA(A$1)-1))

    oppure

    =SE(LUNGHEZZA($A$1)-RIF.COLONNA(A$1)+1>0;INT($A1/10^(RIF.COLONNA(A$1)-1));"")

    per contare unità, decine....migliaia.

    Spero sia d'aiuto


    mmmmmm scusate ma non è molto chiaro, almeno per me che parlo solo l'italiano e non l'excellese!

  8. #8
    L'avatar di Dillina
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    Tenerife
    Messaggi
    999
    Versione Office
    2013
    Mi Piace ricevuti
    127
    Mi Piace dati
    521

    Re: Equivalenze e scomposizioni

    Citazione Originariamente Scritto da merovese Visualizza Messaggio
    mmmmmm scusate ma non è molto chiaro, almeno per me che parlo solo l'italiano e non l'excellese!
    Merovese, allega un file senza dati sensibili.
    Leggi il Regolamento che faciliterà a tutti le risposte e a te per capire prima.
    Dovresti anche presentarti e mettere una foto all'avatar come già menzionato sopra.
    Grazie
    Sii gentile quando possibile. È sempre possibile
    (Dalai Lama)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •