Risultati da 1 a 5 di 5

Discussione: Estendere formattazione condizionale di una colonna per valori duplicati sulle altre colonne



  1. #1
    L'avatar di lopsi67
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    bari
    Età
    49
    Messaggi
    20
    Versione Office
    2016
    Mi Piace ricevuti
    0
    Mi Piace dati
    5

    Estendere formattazione condizionale di una colonna per valori duplicati sulle altre colonne

    Ciao,
    qualcuno saprebbe dirmi come si potrebbe estendere su tutta la riga di una eventuale tabella la formattazione condizionale per valori duplicati di una colonna??
    Allego file di esempio..
    Grazie in anticipo per le eventuali risposte
    Buona serata
    Vincenzo
    File Allegati File Allegati
    Ultima modifica fatta da:Gerardo Zuccalà; 17/10/16 alle 20:32 Motivo: Messo risolto

  2. #2
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    61
    Messaggi
    612
    Versione Office
    2016
    Mi Piace ricevuti
    198
    Mi Piace dati
    37

    Re: Estendere formattazione condizionale di una colonna per valori duplicati sulle altre colonne

    Ciao
    aggiungi alla formattazione

    Codice: 
    =CONTA.SE($A$2:$A$17;$A2)>1
    si applica a

    =$B$2:$C$17

    e metti fondo grigio
    carattere giallo

    ciao

  3. I seguenti utenti hanno dato un "Mi Piace"


  4. #3
    L'avatar di lopsi67
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    bari
    Età
    49
    Messaggi
    20
    Versione Office
    2016
    Mi Piace ricevuti
    0
    Mi Piace dati
    5

    Re: Estendere formattazione condizionale di una colonna per valori duplicati sulle altre colonne

    Citazione Originariamente Scritto da Gianfranco55 Visualizza Messaggio
    Ciao
    aggiungi alla formattazione

    Codice: 
    =CONTA.SE($A$2:$A$17;$A2)>1
    si applica a

    =$B$2:$C$17

    e metti fondo grigio
    carattere giallo

    ciao
    Grazie mille Gianfranco.... funziona perfettamente.... era anche ovvia come soluzione, dovevo solo essere più attento
    Un'ultima domanda..: e se invece di valori numerici fossero testi??? come potrei fare? Dato che penso non possa usare la formula >1??

  5. #4
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    61
    Messaggi
    612
    Versione Office
    2016
    Mi Piace ricevuti
    198
    Mi Piace dati
    37

    Re: Estendere formattazione condizionale di una colonna per valori duplicati sulle altre colonne

    Ciao
    non cambia niente
    prova nel file a scrivere
    delle parole al posto dei numeri

  6. I seguenti utenti hanno dato un "Mi Piace"


  7. #5
    L'avatar di lopsi67
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    bari
    Età
    49
    Messaggi
    20
    Versione Office
    2016
    Mi Piace ricevuti
    0
    Mi Piace dati
    5

    Re: Estendere formattazione condizionale di una colonna per valori duplicati sulle altre colonne

    Citazione Originariamente Scritto da Gianfranco55 Visualizza Messaggio
    Ciao
    non cambia niente
    prova nel file a scrivere
    delle parole al posto dei numeri

    Ah.... questa proprio non me la immaginavo..... ok ok ... di nuovo grazieeeee...

    Buona serata
    Vincenzo

Discussioni Simili

  1. Risposte: 15
    Ultimo Messaggio: 13/07/16, 18:37
  2. Formattazione condizionale di righe e colonne
    Di ieda72 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 06/06/16, 19:57
  3. Formattazione condizionale confrontando dati in colonne diverse
    Di G.Bove nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 28/05/16, 10:54
  4. Duplicati con formattazione condizionale
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 27/02/16, 08:22
  5. Formattazione condizionale- duplicati più condizioni
    Di Frandani nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 24/10/15, 21:39

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •