Risultati da 1 a 5 di 5

Discussione: statistiche, date e importi



  1. #1
    L'avatar di andreac81_
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Roma
    Età
    35
    Messaggi
    15
    Versione Office
    2013
    Mi Piace ricevuti
    0
    Mi Piace dati
    1

    statistiche, date e importi

    Ciao a tutti,

    ho un foglio Excel con le seguenti colonne
    - Data
    - Nome
    - Cognome
    - Importo

    Dovrei recuperare due dati:
    1) sapere se ad una persona (nome e cognome) nell'arco di 7 giorni è stato assegnato un importo superiore a 10.000 €?
    2) sapere se un nome e cognome è presente in piu del 50% delle righe

    Grazie,
    Andrea
    Ultima modifica fatta da:Gerardo Zuccalà; 17/10/16 alle 20:09 Motivo: Messo risolto

  2. #2
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    61
    Messaggi
    612
    Versione Office
    2016
    Mi Piace ricevuti
    198
    Mi Piace dati
    37

    Re: statistiche, date e importi

    Ciao

    ci fai un mini file?

  3. #3
    L'avatar di andreac81_
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Roma
    Età
    35
    Messaggi
    15
    Versione Office
    2013
    Mi Piace ricevuti
    0
    Mi Piace dati
    1

    Re: statistiche, date e importi

    Citazione Originariamente Scritto da Gianfranco55 Visualizza Messaggio
    Ciao

    ci fai un mini file?
    Si, eccolo
    File Allegati File Allegati

  4. #4
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    54
    Messaggi
    1394
    Versione Office
    2010 PC
    Mi Piace ricevuti
    704
    Mi Piace dati
    146

    Re: statistiche, date e importi

    ciao
    il problema è + o - chiaro, meno chiaro è come e dove vuoi rappresentare i risultati, in quanto i nomi si ripetono e non c'è una lista unica.
    cmq, un modo potrebbe essere, in E2:
    =MATR.SOMMA.PRODOTTO((B2:$B$14=B2)*(C2:$C$14=C2)*(A2:$A$14<(A2+7))*D2:$D$14)
    e trascini in basso, ti restituisce l'importo che il nominativo ha sommato nei 7 giorni successivi
    da questa si può derivare se e quando supera o meno la soglia dei 10000.

    in F2:
    =MATR.SOMMA.PRODOTTO(($B$2:$B$14=B2)*($C$2:$C$14=C2))>=(CONTA.VALORI($B$2:$B$14)/2)
    e trascini in basso. Ti restituisce se il nome è presente per il 50% delle volte (VERO) oppure no (FALSO)
    ti allego bozza di lavoro

    https://www.dropbox.com/s/nwpyad782e...inai.xlsx?dl=0
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  5. I seguenti 3 utenti hanno dato un MI Piace a ninai per questo post:


  6. #5
    L'avatar di andreac81_
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Roma
    Età
    35
    Messaggi
    15
    Versione Office
    2013
    Mi Piace ricevuti
    0
    Mi Piace dati
    1

    Re: statistiche, date e importi

    Citazione Originariamente Scritto da ninai Visualizza Messaggio
    ciao
    il problema è + o - chiaro, meno chiaro è come e dove vuoi rappresentare i risultati, in quanto i nomi si ripetono e non c'è una lista unica.
    cmq, un modo potrebbe essere, in E2:
    =MATR.SOMMA.PRODOTTO((B2:$B$14=B2)*(C2:$C$14=C2)*(A2:$A$14<(A2+7))*D2:$D$14)
    e trascini in basso, ti restituisce l'importo che il nominativo ha sommato nei 7 giorni successivi
    da questa si può derivare se e quando supera o meno la soglia dei 10000.

    in F2:
    =MATR.SOMMA.PRODOTTO(($B$2:$B$14=B2)*($C$2:$C$14=C2))>=(CONTA.VALORI($B$2:$B$14)/2)
    e trascini in basso. Ti restituisce se il nome è presente per il 50% delle volte (VERO) oppure no (FALSO)
    ti allego bozza di lavoro

    https://www.dropbox.com/s/nwpyad782e...inai.xlsx?dl=0
    Si, era prioprio quello che mi serviva.

    Grazie,
    Andrea

Discussioni Simili

  1. Data ed importi 2
    Di fauly nel forum Domande su Excel in generale
    Risposte: 55
    Ultimo Messaggio: 03/06/16, 09:46
  2. Date ed importi
    Di fauly nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 27/04/16, 20:37
  3. Statistiche forum
    Di Gerardo Zuccalà nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 2
    Ultimo Messaggio: 12/03/16, 13:19
  4. per gli appassionati statistiche calcio
    Di scapu65 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 23/01/16, 22:30
  5. Statistiche ForumExcel.it
    Di Gerardo Zuccalà nel forum Pausa caffè (Off-Topic)
    Risposte: 4
    Ultimo Messaggio: 18/11/15, 13:12

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •