Risultati da 1 a 3 di 3

Discussione: Non compare lo zero



  1. #1
    L'avatar di Salvy
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    chivasso
    Messaggi
    28
    Versione Office
    2007 e 2010
    Likes ricevuti
    0
    Likes dati
    3

    Non compare lo zero

    Salve sto cercando di realizzare una maschera che riporti i risultati delle varie giornate con la semplice modifica della giornata posta in B1,
    il tutto funziona correttamente se il risultato è maggiore di 1 (nelle colonne D ed E), ma se il risultato è 0 a 0 non riporta nulla, se è 1 a 0 riporta solo 1 ecc.
    ho provato a formattare in diversi modi senza risolvere il problema.
    allego il file rimpicciolito per stare sotto i 50kb
    Qualcuno per cortesia può aiutarmi_?
    Grazie
    Buona serata
    Invia MPPM 

  2. #2
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3202
    Versione Office
    Excel2010
    Likes ricevuti
    624
    Likes dati
    154
    Ciao Salvy
    in D2 della Stampa sostituisci la tua formula con questa
    Codice: 
    =SE($B$1>0;SCEGLI($B$1;Risultati!C2;Risultati!C12;Risultati!C22;Risultati!C32;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;Risultati!#RIF!;"");"")
    Prova e fammi sapere. Ciao,
    Mario
    Invia MPPM 

  3. #3
    L'avatar di Salvy
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    chivasso
    Messaggi
    28
    Versione Office
    2007 e 2010
    Likes ricevuti
    0
    Likes dati
    3
    Grazie Marius44,
    Problema risolto!!!!!
    buona giornata
    Invia MPPM 

Discussioni Simili

  1. [Risolto] Calcolare ogni quanto compare un valore
    Di daidardi nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 11/03/17, 02:28
  2. Risposte: 10
    Ultimo Messaggio: 14/07/16, 01:08
  3. Editor VBA non compare il modulo nel menu Inserisci
    Di Gerardo Zuccalà nel forum Domande su Excel VBA e MACRO
    Risposte: 6
    Ultimo Messaggio: 01/11/15, 13:34

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •