Risultati da 1 a 6 di 6

Discussione: Fare la somma nelle tabelle.



  1. #1
    L'avatar di Laura Belli
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Belgio
    Età
    33
    Messaggi
    153
    Versione Office
    excel 2007
    Likes ricevuti
    2
    Likes dati
    5

    Fare la somma nelle tabelle.

    Ammettiamo di avere delle tabelle in un foglio excel. Nella fine della tabella faccio delle somme.se
    Adesso se copio la tabella in un'altro foglio la somma.se non mi funziona.
    Una cosa normale?wwwwwwwwwwwwwwwwwwww
    Ultima modifica fatta da:Canapone; 06/02/17 alle 15:10

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    @Laura
    Innanzitutto devi vedere se la SOMMA.SE che devi fare nell'altro foglio, abbia l'intervallo delle stesse dimensioni e nelle stesse celle es B6:B14
    a questo punto puoi fare un semplice copia e incolla della formula sia che abbia i riferimenti assoluti, misti o relativi
    come in questi due esempi

    =SOMMA.SE($B$6:$B$14;">"&99)

    =SOMMA.SE(B6:B14;">"&99)

    Però se l'intervallo da sommare non'è es. B6:B14 ma es. F6:F14 a quel punto devi essere sicura che la formula che copi nell'altro foglio abbia solo i riferimenti relativi (senza il $)

    =SOMMA.SE(B6:B14;">"&99)
    spero che sia chiaro!
    un saluto a tutti gli amici del Forum!
    Ultima modifica fatta da:Gerardo Zuccalà; 11/06/15 alle 23:36

  3. #3
    L'avatar di Laura Belli
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Belgio
    Età
    33
    Messaggi
    153
    Versione Office
    excel 2007
    Likes ricevuti
    2
    Likes dati
    5

    Ecco

    Ci sono riuscita?
    Una bella giornata a tutti i fanatici di qualcosa ...

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    @Laura woow! ci sei riuscita benissimo a mettere l'allegato adesso è tutto più semplice

    in C13 fai questa formula e copiala a destra
    =SOMMA.SE($B$2:$B$12;$B$13;C$2:C$12)

    oppure potresti nominare il campo kolom1 (perche è un riferimento assoluto) e fare una formula cosi:
    =SOMMA.SE(Kolom1;$B$13;C$2:C$12)


    Row\Col
    A
    B
    C
    D
    E
    F
    G
    H
    I
    1
    Nome Kolom1 1 2 3 4 5 6 7
    2
    Gino Fisso
    4
    8
    10
    6
    6
    7
    8
    3
    Polo Mosso
    7
    2
    8
    5
    9
    6
    3
    4
    Cilo Mosso
    3
    2
    9
    10
    3
    4
    8
    5
    Fisso
    2
    2
    7
    2
    6
    4
    6
    6
    7
    8
    9
    10
    11
    12
    13
    mosso
    10
    4
    17
    15
    12
    10
    11
    Ultima modifica fatta da:Gerardo Zuccalà; 12/06/15 alle 00:04

  5. #5
    L'avatar di Laura Belli
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Belgio
    Età
    33
    Messaggi
    153
    Versione Office
    excel 2007
    Likes ricevuti
    2
    Likes dati
    5
    Ah ok ,allora scagliavo nel lasciare come riferimento il nome della tabella,meglio inserire il nome della cella in questo caso B13

    Grazie ancora una volta Gerardooo
    Ultima modifica fatta da:Canapone; 06/02/17 alle 14:53
    Una bella giornata a tutti i fanatici di qualcosa ...

  6. #6
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da laura belli Visualizza Messaggio
    Ah ok ,allora scagliavo nel lasciare come riferimento il nome della tabella,meglio inserire il nome della cella in questo caso B13

    Grazie ancora una volta Gerardooo
    Prego e torna quando vuoi!!
    Ciao

Discussioni Simili

  1. Risposte: 7
    Ultimo Messaggio: 03/01/17, 20:15
  2. [Risolto] calcolare la somma di dati filtrati su DUE tabelle in automatico
    Di ortofrutta_palladino nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 15/11/16, 07:16
  3. Somma per trimestri da tabelle affiancate
    Di LORENZO nel forum Domande su Excel in generale
    Risposte: 19
    Ultimo Messaggio: 28/11/15, 22:12
  4. Tabelle e riferimenti di tabelle
    Di RiccardoDengo nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 19/09/15, 11:52
  5. come fare per.....
    Di ste75v nel forum Domande su Excel in generale
    Risposte: 25
    Ultimo Messaggio: 15/09/15, 16:58

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •