Risultati da 1 a 3 di 3

Discussione: Estrarre lista univoca da una tabella



  1. #1
    L'avatar di Beppe
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Brescia
    Età
    37
    Messaggi
    78
    Versione Office
    2010 Win
    Likes ricevuti
    1

    Estrarre lista univoca da una tabella

    Ciao a tutti. Ho imparato ad usare la funzione FREQUENZA per creare liste univoche, però, per ora, riesco ad utilizzarla estraendo i dati solo da una singola riga o colonna.
    Mi chiedevo, se fosse possibile utilizzare la funzione frequenza per creare liste univoche e dinamiche analizzando un'intera tabella.
    In allegato, un piccolo file esemplificativo.
    Grazie a tutti.
    Ciao
    Ultima modifica fatta da:Canapone; 06/02/17 alle 17:35
    Windows 7
    Office 2010
    Invia MPPM 

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao,

    provo intanto senza frequenza, in I2 da copiare in basso:

    =SE.ERRORE(SE.ERRORE(SE.ERRORE(SE.ERRORE(SE.ERRORE(SE.ERRORE(SE.ERRORE(INDICE($A$1:$A$7;CONFRONTA(0;INDICE(CONTA.SE($I$1:I1;$A$1:$A$7&""););0));INDICE($B$1:$B$7;CONFRONTA(0;INDICE(CONTA.SE($I$1:I1;$B$1:$B$7&""););0)));INDICE($C$1:$C$7;CONFRONTA(0;INDICE(CONTA.SE($I$1:I1;$C$2:$C$7&""););0)));INDICE($D$1:$D$7;CONFRONTA(0;INDICE(CONTA.SE($I$1:I1;$D$1:$D$7&""););0)));INDICE($E$1:$E$7;CONFRONTA(0;INDICE(CONTA.SE($I$1:I1;$E$1:$E$7&""););0)));INDICE($F$1:$F$7;CONFRONTA(0;INDICE(CONTA.SE($I$1:I1;$F$1:$F$7&""););0)));INDICE($G$1:$G$7;CONFRONTA(0;INDICE(CONTA.SE($I$1:I1;$G$1:$G$7&""););0)));"")

    Saluti
    Invia MPPM 

  3. I seguenti 3 utenti hanno dato un "Like" a Canapone per questo post:


  4. #3
    L'avatar di Beppe
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Brescia
    Età
    37
    Messaggi
    78
    Versione Office
    2010 Win
    Likes ricevuti
    1
    posso dire solo... WOW. avevo citato la funzione frequenza, ma solo perchè pensavo fosse l'unico modo...Grazie mille Canapone
    Ultima modifica fatta da:Canapone; 06/02/17 alle 17:34
    Windows 7
    Office 2010
    Invia MPPM 

Discussioni Simili

  1. [Risolto] Lista univoca da tabella con duplicati
    Di D@nilo nel forum Domande su Excel in generale
    Risposte: 20
    Ultimo Messaggio: 05/03/17, 16:08
  2. Primo test di agosto estrarre una lista unica da una stringa di testo
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 42
    Ultimo Messaggio: 05/08/16, 16:27
  3. estrarre lista clienti con saldo positivo (excel 2010)
    Di Canapone nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 23/09/15, 17:36
  4. Lista univoca con condizioni
    Di Vincenzo Damiani nel forum Domande su Excel VBA e MACRO
    Risposte: 17
    Ultimo Messaggio: 22/09/15, 20:08
  5. Lista univoca dinamica
    Di Toketta nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 04/09/15, 18:42

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •