Risultati da 1 a 5 di 5

Discussione: Formula per ordinamento dati



  1. #1
    L'avatar di Leonardo
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Tenerife
    Età
    47
    Messaggi
    5
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1

    Formula per ordinamento dati

    Questo schema è un esempio, io avrei bisogno di fare quello vedi, cioe….mettere in una colonna solo come vedi nella prima fase la colonna a b c per poi in una seconda fase dal più piccolo al più grande.
    va bene anche passare in una formula solo direttamente alla seconda fase.


    grazie
    Ultima modifica fatta da:Canapone; 31/10/15 alle 12:45

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184
    ciao
    così come sono i dati, senza fase intermedia, in K2:
    =SE.ERRORE(PICCOLO(SE($B$2:$F$12>0;$B$2:$F$12);RIGHE($K$2:K2));"")
    da confermare matriciale (CTRL+MAIUSCOLO+INVIO)


    NB
    dipende se e cosa c'è in C ed in E

  3. #3
    L'avatar di Leonardo
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Tenerife
    Età
    47
    Messaggi
    5
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1
    Grazie tanto, effettivamente è una stupidata e mi sono perso in un bicchier d'acqua.

    grazie ancora

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Leo, benvenuto in ForumExcel.it
    Visto che hai Excel 2010 ti faccio una formula con l' AGGREGA cosi che non devi fare CTRL+SHIFT+INVIO per attivarla.

    Praticamente questa è la stessa formula di ninai è solo adattata
    sempre in K2:

    =AGGREGA(15;6;($B$2:$F$12)/($B$2:$F$12>0);RIGHE($L$2:L2))

    Ciao Leo
    Ti aspettiamo con la seconda domanda

  5. #5
    L'avatar di Leonardo
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Tenerife
    Età
    47
    Messaggi
    5
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1
    Grazie gerardo

Discussioni Simili

  1. [Risolto] Ordinamento legenda
    Di GioAlba nel forum Domande sui Grafici di Excel
    Risposte: 6
    Ultimo Messaggio: 11/12/16, 11:19
  2. Dati in excel - come visualizzarli in più fogli con ordinamento diverso
    Di pfmarro nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 14/10/16, 00:14
  3. Ordinamento ed Estrapolazione automatica dati su Excel
    Di Oriundo nel forum Domande su Excel VBA e MACRO
    Risposte: 9
    Ultimo Messaggio: 04/10/16, 19:45
  4. Ordinamento dati tabella
    Di Dr. omP nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 05/07/16, 13:50
  5. Risposte: 23
    Ultimo Messaggio: 23/02/16, 12:16

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •