Risultati da 1 a 5 di 5

Discussione: Somma di intervalli dinamici



  1. #1
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4920
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1127

    Question Somma di intervalli dinamici

    Ciao a tutti
    devo fare una somma di intervalli a seconda del criterio
    1 criterio in A2: la data iniziale
    2 criterio in B2: data finale
    3 criterio in C2: città
    il risultato è in D2
    Ci sono diverse soluzioni per ottenere lo stesso risultato

    Excel 2013
    Row\Col
    A
    B
    C
    D
    1
    Data inizio Data finale Città TOTALE
    2
    31/12/2013
    09/01/2014
    Venezia
    579
    3
    4
    Milano Venezia Napoli
    5
    25/12/2013
    58
    87
    74
    6
    26/12/2013
    49
    42
    85
    7
    27/12/2013
    72
    54
    30
    8
    28/12/2013
    30
    58
    32
    9
    29/12/2013
    82
    85
    32
    10
    30/12/2013
    33
    117
    41
    11
    31/12/2013
    14
    49
    29
    12
    01/01/2014
    103
    23
    38
    13
    02/01/2014
    34
    72
    66
    14
    03/01/2014
    116
    85
    58
    15
    04/01/2014
    52
    63
    51
    16
    05/01/2014
    61
    19
    37
    17
    06/01/2014
    37
    82
    77
    18
    07/01/2014
    101
    32
    62
    19
    08/01/2014
    91
    51
    32
    20
    09/01/2014
    45
    103
    30
    21
    10/01/2014
    62
    101
    69
    Sheet: scarto_(33)

  2. #2
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    =SOMMA(SCARTO($A$4;CONFRONTA($A$2;$A$5:$A$21;0);CONFRONTA($C$2;$B$4:$D$4;0);$B$2-$A$2+1))

    non sono convintissimo di questo pezzo "$B$2-$A$2+1"
    Ultima modifica fatta da:Stefano; 18/06/15 alle 01:02

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4920
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1127
    Citazione Originariamente Scritto da Stefano Visualizza Messaggio
    =SOMMA(SCARTO($A$4;CONFRONTA($A$2;$A$5:$A$21;0);CONFRONTA($C$2;$B$4:$D$4;0);$B$2-$A$2+1))

    non sono convintissimo di questo pezzo "$B$2-$A$2+1"
    Ciao Stefano! l'hai provata questa formula? ti funziona? il risultato è 579?

  4. #4
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    per funzionare funziona

  5. #5
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4920
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1127
    Citazione Originariamente Scritto da Stefano Visualizza Messaggio
    per funzionare funziona
    woow! funziona alla grande!

Discussioni Simili

  1. [Risolto] Menù a tendina dinamici
    Di vittorio dit nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 10/03/17, 11:30
  2. [Risolto] estrarre dati con filtri dinamici e operatori logici dinamici
    Di demmas nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 20/02/17, 07:09
  3. Excel 2003 e EP6 Lo strumento TABELLA per intervalli dinamici di excel
    Di AiaceT nel forum Domande su Excel in generale
    Risposte: 0
    Ultimo Messaggio: 23/01/17, 00:06
  4. intervalli dinamici e aggiornamento in automatico di una tavola dati
    Di Enrico C. nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 14/03/16, 13:13
  5. Somma con intervalli dinamici
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 16/07/15, 22:32

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •