Risultati da 1 a 4 di 4

Discussione: copia celle dopo un confronto con quelle adiacenti



  1. #1
    L'avatar di alex
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    italia
    Messaggi
    3
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0

    copia celle dopo un confronto con quelle adiacenti

    giorno a tutti!
    spero di riuscire a spiegarmi:
    ho la colonna A con i codici, la colonna B con le relative descrizioni, la colonna C ancora con i codici (alcuni dei quali uguali alla A) e la colonna D dove vorrei scrivere ancora le descrizioni della colonna B.
    c'è un modo per scrivere in D la descrizione B, ovviamente solo quando C e A corrispondono?
    spero di essermi spiegato! :185:

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7183
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2067
    Likes dati
    1308
    Ciao Alex,
    l'ideale sarebbe allegare un file da esempio.

    Quello che chiedi però mi sembra molto facile, basta che nella cella D1 insersici questa formula da trascinare in basso:

    =SE(A1=C1;B1;"")

  3. #3
    L'avatar di alex
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    italia
    Messaggi
    3
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0
    il risultato sarebbe anche giusto, ma io non ho corrispondenza tra le colonne A e C, nel senso che ho codici in più e in meno.
    mi pare che quella funzione funzioni solo se c'è esatta corrispondenza..

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7183
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2067
    Likes dati
    1308
    Guarda, prima che diamo altre risposte non precise è meglio che posti un esempio di ciò che vuoi ottenere.

Discussioni Simili

  1. [Risolto] Sommare celle adiacenti per gruppo numerosissimo di parole uguali
    Di smiley nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 06/02/17, 19:27
  2. Merge celle colonna e Range adiacenti
    Di jigen nel forum Domande su Excel VBA e MACRO
    Risposte: 15
    Ultimo Messaggio: 29/06/16, 12:28
  3. Copia celle dde e incolla dopo 2 sec.
    Di Treviso nel forum Domande su Excel VBA e MACRO
    Risposte: 2
    Ultimo Messaggio: 07/06/16, 09:39
  4. Compilazione automatica di celle dopo confronto valori
    Di max.lotti nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 04/06/16, 16:38
  5. formula su molte celle non adiacenti
    Di bolomanonbolo nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 25/03/16, 13:59

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •