Risultati da 1 a 5 di 5

Discussione: Calendario



  1. #1
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1290
    Versione Office
    Excel 2016
    Likes ricevuti
    26
    Likes dati
    19

    Calendario

    Ciao a tutti gli amici del Vba

    Credo che quello che vorrei si possa realizzare solo in Vba

    su questo modulo vorrei in base alla cella E1 dove scrivo in mese di volta in volta
    caricare il calendario dalla cella A13:A44 con un
    File Allegati File Allegati
    windows 10
    Excel 2016

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1274
    Likes dati
    1342
    Ciao Chi si rivede!!
    Nick per come hai messo i dati, credo che non hai bisogno del VBA


    Metti questa formula in A14 e copiala in basso

    =DATA(ANNO($E$1);MESE($E$1);RIGHE($A$14:A14))

    Facci sapere!
    Ciao
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  3. #3
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1290
    Versione Office
    Excel 2016
    Likes ricevuti
    26
    Likes dati
    19
    Riciao Gerardo

    si era esattamente quello che avevo bisogno

    Questa propio non ci sarei mai arrivato

    Grazie di nuovo a tutti:241:
    windows 10
    Excel 2016

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    54
    Messaggi
    10153
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2599
    Likes dati
    1558
    Aggiungo a partire dalla cella A42, suggerirei di cambiare la formula di Gerardo con questa:

    =SE.ERRORE(SE(MESE(A41+1)=MESE(A14);A41+1;"");""
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. #5
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1290
    Versione Office
    Excel 2016
    Likes ricevuti
    26
    Likes dati
    19
    funziona bene

    legge quanti giorni ha il mese........:28:
    windows 10
    Excel 2016

Discussioni Simili

  1. Calendario
    Di D@nilo nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 25/01/17, 14:53
  2. Calendario consegne
    Di 17cavalli nel forum Domande su Excel in generale
    Risposte: 22
    Ultimo Messaggio: 22/01/17, 20:36
  3. calendario
    Di Anton70 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 19/05/16, 22:37
  4. Calendario
    Di dautattmaui nel forum Domande su Excel VBA e MACRO
    Risposte: 4
    Ultimo Messaggio: 27/02/16, 19:22
  5. far apparire un calendario
    Di scapu65 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 01/07/15, 19:09

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •