Risultati da 1 a 6 di 6

Discussione: funzione aggrega



  1. #1
    L'avatar di Tiziano
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    empoli
    Età
    45
    Messaggi
    11
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    2

    funzione aggrega

    Buona sera a tutti;
    ho creato una classifica di un campionato senza la differenza goal, perchè in Excel in 2007, non c'è la funzione aggrega, la domanda è che funzione posso usare di aggrega? e se qualcuno mi può fare vedere un esempio. Grazie in anticipo

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1125

    Re: funzione aggrega

    Citazione Originariamente Scritto da Tiziano Visualizza Messaggio
    Buona sera a tutti;
    ho creato una classifica di un campionato senza la differenza goal, perchè in Excel in 2007, non c'è la funzione aggrega, la domanda è che funzione posso usare di aggrega? e se qualcuno mi può fare vedere un esempio. Grazie in anticipo
    Ciao Tiziano benvenuto in forumexcel.it
    Tuttavia hai messo la tua domanda nella sezione sbagliata ma adesso ci penso io a metterla in "domande di excel in generale"
    Visto che sei nuovo
    Comunque Mi fa piacere che hai scelto questo forum e sono sicuro che troverai la risposta giusta al tuo problema tutto questo perché qui c’è un gruppo ben nutrito di esperti molto generoso pronto ad aiutarti.
    Essendo questa la tua prima volta ti consiglio di leggerti il “Regolamento” e a visitare la sezione “Annunci dello staff”, in ultimo ti consiglio di mettere una immagine avatar che meglio ti identifica, In attesa della tua prima domanda
    Cordiali saluti e buona continuazione nel forum!.

    PS Inserisci un piccolo Allegato cosi da poterci lavorare sopra comunque ti anticipo che si può fare con INDICE(..PICCOLO(SE....
    un saluto

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7108
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2059
    Likes dati
    1296

    Re: funzione aggrega

    Ciao a tutti,
    per excel 2007, mettiamo di avere dei dati nell'intervallo A1:A10, B1:B10 e C1:C10:

    =SE.ERRORE(INDICE($A$1:$A$10;PICCOLO(SE(($C$1:$C$10=DATO1)*($B$1:$B$10=DATO2);RIF.RIGA($B$1:$B$10)-RIF.RIGA($A$1)+1);RIGHE($1:1)));"")

    Se posti un file excel come esempio possiamo essere più precisi.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  4. I seguenti utenti hanno dato un "Like"


  5. #4
    L'avatar di Tiziano
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    empoli
    Età
    45
    Messaggi
    11
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    2

    Re: funzione aggrega

    Citazione Originariamente Scritto da Tiziano Visualizza Messaggio
    Buona sera a tutti;
    ho creato una classifica di un campionato senza la differenza goal, perchè in Excel in 2007, non c'è la funzione aggrega, la domanda è che funzione posso usare di aggrega? e se qualcuno mi può fare vedere un esempio. Grazie in anticipo
    Buna sera e grazie,per il ben venuto, Vi ringrazo, per la disponibilità
    Posto un Piccolo allegato, come ho detto ieri, oltre a una classifica senza diff. reti, mi occorre inserire anche una classifica, con differenza reti
    File Allegati File Allegati

  6. #5
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1125

    Re: funzione aggrega

    Ciao
    Sembra che funziona da testare

    in E19
    metti questa formula attenzione i numeri sono da formattare senza decimali e (da attivare con CTRL+SHIFT+ENTER)

    =GRANDE($C$4:$C$16+($J$4:$J$16/100);C19)


    in F19 metti questa formula e copiala in basso (da attivare con CTRL+SHIFT+ENTER)
    =INDICE($B$4:$B$16;PICCOLO(SE(($C$4:$C$16)+($J$4:$J$16/100)=E19;RIF.RIGA($C$4:$C$16)-RIF.RIGA($C$4)+1);CONTA.SE($E$19:E19;E19)))

    Sicuramente ci sono altri modi ma mi è venuta cosi.....
    Un saluto
    Fai sapere

  7. #6
    L'avatar di Tiziano
    Clicca e Apri
    Data Registrazione
    Aug 2016
    Località
    empoli
    Età
    45
    Messaggi
    11
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    2

    Re: funzione aggrega

    Ciao Gerardo:
    Ho tesato le formule; funzionano perfettamente, Grazie
    cmq. complimenti per i tuoi tutorial su YOUTUBE

Discussioni Simili

  1. Funzione aggrega da errore
    Di Giovanni M nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 01/05/16, 04:13
  2. Funzione aggrega da modificare
    Di BRAZ66 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 22/04/16, 17:54
  3. Funzione Aggrega
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 22/01/16, 14:18
  4. Funzione indice+aggrega
    Di robert123 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 27/10/15, 12:55
  5. Funzione Aggrega
    Di fiascheto nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 24/06/15, 18:37

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •