aggrega

  1. V

    Risolto Formula Indice aggrega e condizioni

    ciao, scusate ma avrei bisogno del vostro aiuto. Questa volta avrei bisogno che nello sheet venissero estratti solo gli INC con un numero di solleciti maggiori di 3 (vedi allegato). Nonostante alcuni post in cui avevo fatto richieste simili, non capisco perchè la formula che propongo non va...
  2. V

    Indice e Aggrega

    Ciao avrei bisogno ancora del vostro aiuto. vorrei che mi fossero restituite nel foglio "risultato voluto" solo le change che soddisfano queste due condizioni: nella colonna H dello sheet "Estrazione" il valore Release Luglio 2018 e nella colonna B dello sheet "estrazione" il valore...
  3. daniela74

    Risolto Usa della funzione AGGREGA con RIF.COLONNA

    =SE.ERRORE(AGGREGA(15;6;(RIF.COLONNA(schema!$B$2:$AE$2)-1)/(((schema!$B$2:$AE$2<>"s")*(schema!$B$2:$ AE$2<>"d"))*(schema! $B3:$AE3<>""));COLONNE($B3:B3));"") Buonasera.. tempo fa avevo chiesto un aiuto per far scrivere dei numeri in automatico ma per favore mi potete spiegare questa formula...
  4. V

    Risolto + valori da restituire

    Ciao, la formula =SE.ERRORE(INDICE('Defect OCTANE'!$C$2:$C$200;AGGREGA(15;6;(RIF.RIGA('Defect OCTANE'!$B$2:$B$200)-1)/(VALORE('Defect OCTANE'!$B$2:$B$200)='Estrazione Redmine'!$A40);1))&SE.ERRORE(" - "&INDICE('Defect QC'!$C$2:$C$200;AGGREGA(15;6;(RIF.RIGA('Defect...
  5. G

    [Risolto] ricerca verticale dati uguali

    Ciao a tutti, ho avuto già modo di utilizzare le brillanti soluzioni di questo forum ai problemi che mi si sono posti. Il problema che mi si pone adesso è quello di effettuare una ricerca di date. Utilizzando la funzione CERCA.VERT in un elenco, com'è noto, viene ricercato un solo valore...
  6. C

    Tabella rifornimenti

    Ciao a tutti. Voglio creare un foglio di calcolo che estrapoli i dati presi dal foglio di calcolo "TOTALE" (targa del mezzo, autista, litri riforniti) e che li inserisca automaticamente nella scheda relativa alla targa del mezzo. In allegato una bozza del lavoro. Potete aiutarmi? Grazie a tutti.
  7. F

    [Risolto] valore max con cerca.vert

    Buongiorno a tutti e grazie per l'opportunità di poter esprimere il mio problema. Premetto che sono neofita a qualsiasi tipo di forum e quindi chiedo scusa anticipatamente per eventuali errori... Ho un problema che dovrei risolvere su un foglio di excel. Dovrei attraverso la funzione...
  8. B

    Funzioni INDICE e AGGREGA, intervalli multipli nella matrice

    Buon pomeriggio a tutti, vi ringrazio anticipatamente per gli aiuti ricevuti leggendo altri post. Vi scrivo per chiedervi se c'è una soluzione a quello che vorrei fare nel file che vi ho allegato. Nel foglio INSERIMENTO, nella sezione RICERCA ho inserito la formula per ricercare un dato indice...
  9. D

    [Risolto] Estrarre dati da un intervallo con piu condizioni

    Prima di tutto un applauso a tutti ClapHands, siete gentili e veramente preparati, il mio problema è inerente alla gestione delle ricevute all'interno di un associazione. Le ricevute non le archivio dalla user form ad un db, ma creo un db e da qui estraggo i dati che mi alimentano la maschera...
  10. F

    [Risolto] Cerca.vert con risultati multipli

    Buongiorno a tutti CappelloSu, sono nuova nel forum e prima di scrivere ho letto tutti i post che riguardano questo argomento ma non riesco ad adattare al mio caso le soluzioni date. Per semplicità vi allego un file di esempio nel quale troverete 2 fogli: Elenco servizi Tabella Nel foglio...
  11. nick0573

    Estarre i dati

    Ciao di nuovo. la tabella che mi avevi mandato funziona benissino con aggrega e rif.righe ect.. su due tabelle. Però ho bisogno di estrarre i dati anche dalle altre 3 per un totale di cinque tabelle e non riesco a venirne a capo. ti ho inviato allegato se puoi darmi una mano Mille grazie!
  12. F

    Risolto Funzione Aggrega

    Per chi usa ancora Office 2007, come è possibile utilizzare oppure ovviare alla funzione Aggrega ?