Risolto Calcolo delle medie tra percentuali

NGiuliano

Utente junior
25 Aprile 2017
66
8
Bari
Office 2013
0
Buongiorno a tutti.
come fareste per calcolare le medie ponderate tra percentuali, potreste aiutarmi con una formula.

esempio:
9%
4%
8,90%
7%
5%
.....

grazie per il vostro aiuto
 

Gianfranco55

Utente senior
5 Novembre 2015
12.635
1.445
66
Valdagno
excel 365
1.316
ciao
va bene ma per la ponderata
servono almeno due dati
o il prezzo è sempre quello
A-prezzo---------B-percentuale

20------------------20%
50------------------30%
ecc...
 
  • Like
Reactions: Terio

Gianfranco55

Utente senior
5 Novembre 2015
12.635
1.445
66
Valdagno
excel 365
1.316
ciao
N @NGiuliano
si certo cosa?
hai due dati'
se si allega un file che rispecchi colonne e righe
in modo che non spariamo a caso Caffe_rido
 

Gianfranco55

Utente senior
5 Novembre 2015
12.635
1.445
66
Valdagno
excel 365
1.316
ciao
conforme la media che vuoi
=MATR.SOMMA.PRODOTTO(B4:B19;C4:C19)/SOMMA(B4:B19)
=MATR.SOMMA.PRODOTTO(B4:B19;C4:C19)/SOMMA(C4:C19)
 

Terix81

Utente abituale
13 Aprile 2020
602
30
Benevento
Excel 365
38
Può essere un idea , in una cella prova dove vuoi la media ( formatta come percentuale ) ed inserisci =MATR.SOMMA.PRODOTTO(B4:B19;C4:C19)/SOMMA(B4:B19)
 

Gianfranco55

Utente senior
5 Novembre 2015
12.635
1.445
66
Valdagno
excel 365
1.316
ciao
paoloard @paoloard
vengono considerate come 0
di fatto escluse
è una media ponderata non una media dove conti
in questo caso è una moltiplicazione /somma
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!