[Risolto] Cerca verticale con più tabelle

Ste

Utente abituale
7 Giugno 2015
207
0
0
17
Brescia
2016 PC
Miglior risposte
0
#1
Si può fare il cerca verticale tenendo in considerazione come matrice più tabelle? Come si fa?
 
Ultima modifica da un moderatore:

Ste

Utente abituale
7 Giugno 2015
207
0
0
17
Brescia
2016 PC
Miglior risposte
0
#5
Excel 2013

[SUB]Row[/SUB]\[SUP]Col[/SUP]

H

I

[TD="bgcolor: #888888"]

 

[/TD]

Rizzoli

Bologna

[TD="bgcolor: #888888"]

 

[/TD]

Damato

Barletta

[TD="bgcolor: #888888"]

 

[/TD]

  

[TD="bgcolor: #888888"]

 

[/TD]

  

[TD="bgcolor: #888888"]

 

[/TD]

  

[TD="bgcolor: #888888"]

 

[/TD]

  

[TD="bgcolor: #888888"]

 

[/TD]

  

[TD="bgcolor: #888888"]

 

[/TD]

  

[TD="bgcolor: #888888"]

 

[/TD]

  

[TD="bgcolor: #888888"]

 

[/TD]

  

Sheet: Risultati



Excel 2013

Arbitro SezioneGare DiretteArbitro SezioneGare DiretteArbitro SezioneGare Dirette
            
 
Ultima modifica da un moderatore:

Canapone

Excel Expert
Moderatore
Expert
2 Giugno 2015
1,487
162
63
Firenze
2010 su Win
Miglior risposte
73
#7
Ciao,

puoi provare:


Codice:
=SE.ERRORE(SE.ERRORE(SE.ERRORE(CERCA.VERT(H2;arbitri!$B$3:$C$23;2;0);CERCA.VERT(H2;arbitri!$F$3:$G$15;2;0));CERCA.VERT(H2;arbitri!$J$3:$K$15;2;0));"")

Saluti
 
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#8
Ciao Misteppo e tutti gli amici del forum
mi piace molto la formula di Canapone ma stavo pensando visto che non ci sono duplicati perchè non mettere un solo database come nell'esempio cosi puoi fare una formula molto piu semplice CERCA.VERT

=CERCA.VERT(B2;arbitri!$A$2:$B$48;2;0)
 

Ste

Utente abituale
7 Giugno 2015
207
0
0
17
Brescia
2016 PC
Miglior risposte
0
#9
Ciao Gerardo grazie mille avevo pensato anche io a questo ma volevo che le tabelle fossero divise per la distinzione arbitri serie A e arbitri serie B e che si vedesse tutto su una pagina. Grazie mille
 
Ultima modifica da un moderatore:

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!