Domanda cerco formula copia

fab71

Nuovo utente
1 Aprile 2021
4
1
sheet google
0
Sto cercando una formula che mi dia la possibilità di copiare una cella con un testo in un'altra cella con la condizione di copiarla solo se nella cella successiva c'è scritto ok:




















CIAO OK CIAO
PIPPO
PLUTO
questo dovrebbe essere il risultato. Spero di essermi spiegato. Grazie
 

alfrimpa

VBA Expert
Supermoderatore
18 Dicembre 2015
36.110
2.445
67
Napoli
2019 Pro Plus
1.107
Gianfranco55 @Gianfranco55 io mi ero immagunato un SE() con all’interno un E().
 

Gianfranco55

Utente senior
5 Novembre 2015
10.418
845
66
Valdagno
excel 365
982
se da rif#

non sono le stesse celle

ma pensa se google non accetta un misero SE()

e infatti ho scritto sbagliato io

=SE(B1="OK";A1;"")
 

alfrimpa

VBA Expert
Supermoderatore
18 Dicembre 2015
36.110
2.445
67
Napoli
2019 Pro Plus
1.107
Segna la discussione come risolta; per come fare consulta gli avvisi dello staff.
 

Andrea Guerri

Utente assiduo
19 Febbraio 2019
1.523
65
www.youtube.com
2019 + Fogli
80
Ciao a tutti
Piccolo suggerimento in C1: =ArrayFormula(SE(B:B="OK";A:A;"")) sotto le celle devono essere sgombere da altri dati e non serve copiare la cella sotto, si espande da sola la formula Saluto_saluto
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!