Domanda colorare celle

toni1705

Utente junior
14 Novembre 2020
21
1
2016
0
Ciao a tutti ..
è possibile colorare le celle con determinante condizioni?
se nel file a1 sono presenti quei numeri ( anche se non vicini o su righe differenti) sul foglio 2 vorrei venissero evidenziate.. (non so se ho dato idea)
 

Allegati

toni1705

Utente junior
14 Novembre 2020
21
1
2016
0
non funziona :(
ho cambiato la posizione delle celle (esattamente come sul mio file) non riesco a riadattare la formula.
 

Allegati

Ultima modifica:

toni1705

Utente junior
14 Novembre 2020
21
1
2016
0
Numeri selezionati (sotto) vengono colorati (sopra) cos'è che non va?

ti ho caricato un nuovo file di prova ... prova anche tu :/
applicato con la tua regola (controlla nel foglio2)
non funziona :(
Dire solo che non funziona non significa nulla.

Bisogna mostrare quello che si è fatto a seguito dei suggerimenti ricevuti ed allegare il file a tuo dire non funzionante.
allegato.
 

Allegati

Gianfranco55

Utente senior
5 Novembre 2015
9.110
345
65
Valdagno
excel 365
792
ciao
te l'avevo già scritto comunque

=CONTA.SE(Foglio1!$B$68:$D$74;D3)>0

non mi ricordo se con il 2010 la formattazione tra fogli tiene
dopo la chiusura.
ti conviene creare una formula
e fare riferimento a quella.
 

Allegati

toni1705

Utente junior
14 Novembre 2020
21
1
2016
0
no dai hai messo i numeri in celle completamente diverse da prima... ovvio che "non va" :occhispalancati:

mettici del tuo... ora la formula da inserire in formattaz condiz sarà

=SOMMA(CONTA.SE(D3;Foglio1!$B$68:$D$74))>0

e se cambi range dei numeri in foglio1 dovrai cambiare anche il range foglio1!$B$68:$D$74 nella formula
avevo provato a modificarla di mio come sempre. ma questa volta non compariva nulla.
avevo ragione si accendono casalle con numeri vicini ai mei ma non identici... ma perchè?
viene illuminato il 7 il 78..??
 

Allegati

Ultima modifica:

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!