Risolto contare due valori diversi in un unica formula

fumonero

Utente junior
1 Luglio 2019
31
0
6
2007
3
Buonasera a tutti, vorrei sapere se è possibile contare due valori diversi in un unica formula.Di solito per contare A si crea la formula
=SOMMA.SE(B1:B10;"A") avendo solo una A tra B1 e B10 il risultato è 1
ma se io volessi contare A e B con un risultato uguale a 2 è possibile? se si quale è la formula da usare.
Grazie
 

ggratis

VBA Expert
Expert
27 Settembre 2015
1.178
80
48
Lecce - Pisa
Excel 2010
30
Buonasera a tutti, vorrei sapere se è possibile contare due valori diversi in un unica formula.Di solito per contare A si crea la formula
=SOMMA.SE(B1:B10;"A") avendo solo una A tra B1 e B10 il risultato è 1
ma se io volessi contare A e B con un risultato uguale a 2 è possibile? se si quale è la formula da usare.
Grazie
Matriciale
=SOMMA(--(B1:B10="A");--(B1:B10="B"))
 
Ultima modifica:

fumonero

Utente junior
1 Luglio 2019
31
0
6
2007
3
Ringrazio tutti per la disponibilità e i chiarimenti mi scuso per la mia ignoranza in materia ma la matriciale per il sottoscritto è una formula nuova che grazie a voi apprendo in questo istante i, mi documenterò senz'altro.
Saluti
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!