[Risolto] errore #N/D

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#1
Ciao a tutti , mi sto imbattendo con questo errore , e studiando per capire cosa fosse , ho controllato tutto , infatti come da figura funziona fino ad un certo punto , ma poi smette, cosa può essere accaduto ?
grazie tante a chi può risolvere
la formula che uso è la seguente :

Codice:
=INDICE(soglie!$I$1:$I$1530;CONFRONTA(A24&D24&Dati!$C$7&Dati!$D$7;INDICE(soglie!$D$1:$D$1530&soglie!$E$1:$E$1530&soglie!$F$1:$F$1530&soglie!$G$1:$G$1530;0);0))
avrei voluto inserire un immagine del foglio , ma non mi è permesso .

e un saluto al Fondatore Zuccalà
 
Ultima modifica da un moderatore:

Stefano

Utente abituale
31 Maggio 2015
182
0
0
Turbigo (MI)
Excel 2013
Miglior risposte
0
#2
=SE.NON.DISP.(INDICE(soglie!$I$1:$I$1530;CONFRONTA(A24&D24&Dati !$C$7&Dati!$D$7;INDICE(soglie!$D$1:$D$1530&soglie! $E$1:$E$1530&soglie!$F$1:$F$1530&soglie!$G$1:$G$15 30;0);0));"")

di solito è quando non trova dati, quindi prova con questa, ma senza esempio è un po' difficile da capire
 

Canapone

Excel Expert
Moderatore
Expert
2 Giugno 2015
1,487
162
63
Firenze
2010 su Win
Miglior risposte
73
#4
Ciao,

la formula è scritta bene.

Prova ad allegare solo qualche riga del database non riconosciuta dalla formula.

Do per scontato che i riferimenti siano corretti.

Saluti
 
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#5
Ciao dagatos
ci sono divesi modi per inserire un esempio di excel
puoi mettere un semplice allegato di excel (max 20 kb) ma se hai un file troppo grande puoi usare DROPBOX o altri hosting file simili

Oppure se vuoi puoi usare il BBcode per griglie e bordi (vedi questo video)

oppure (sconsigliato) in ultimo una immagine .gif .jpg .png direttamente da URL (vedi questo video come fare)

Ciao dagatos
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!