excel: modificare data in base all'ora

Daniele21

Nuovo utente
20 Aprile 2017
7
1
54
roma
excel 2010
0
Buonasera, innanzitutto saluto tutti i partecipanti, mi sono appena iscritto.

Il problema che ho è il seguente

ho un file excel che riporta:

a1= 01/01/2017 b1= 23:59:01 c1 (formula da inserire)
a2= 01/01/2017 b2= 00:01:56 c2 (formula da inserire)
a3= 01/01/201 b3= 01:05:42 c3 (formula da inserire

avrei bisogno di una formula che nelle celle C mi mettano la data del giorno dopo (esempio 02/01/017) quando l'orario inizia con 00, 01, 25,26 ect.
In sintesi devo dare la data del giorno dopo.

grazie in anticipo.
 

ges

Excel/VBA Expert
Amministratore
Expert
21 Giugno 2015
20.197
1.733
Como
2011MAC 2016WIN
413
Ciao,
non sono sicuro di aver capito.

Prova con questa in C1:

=SE(SINISTRA(TESTO(B1;"hh:mm");4)="00:0";TESTO(A1+1;"gg/mm/aa"))
 

Daniele21

Nuovo utente
20 Aprile 2017
7
1
54
roma
excel 2010
0
Buongiorno grazie.

La formula applicata mi porta come risultato falso su tutte le righe.

Volevo precisare che la data nelle colonne B visualizzata nel formato es 01:1:25 ma nelle proprietà formato celle - generale è un numero es 0,485456234
grazie
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!