[Risolto] Fare la somma nelle tabelle.

Laura Belli

Utente abituale
11 Giugno 2015
153
0
0
Belgio
excel 2007
Miglior risposte
0
#1
Ammettiamo di avere delle tabelle in un foglio excel. Nella fine della tabella faccio delle somme.se
Adesso se copio la tabella in un'altro foglio la somma.se non mi funziona.
Una cosa normale?
 
Ultima modifica da un moderatore:
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#2
@Laura
Innanzitutto devi vedere se la SOMMA.SE che devi fare nell'altro foglio, abbia l'intervallo delle stesse dimensioni e nelle stesse celle es B6:B14
a questo punto puoi fare un semplice copia e incolla della formula sia che abbia i riferimenti assoluti, misti o relativi
come in questi due esempi

=SOMMA.SE($B$6:$B$14;">"&99)

=SOMMA.SE(B6:B14;">"&99)

Però se l'intervallo da sommare non'è es. B6:B14 ma es. F6:F14 a quel punto devi essere sicura che la formula che copi nell'altro foglio abbia solo i riferimenti relativi (senza il $)

=SOMMA.SE(B6:B14;">"&99)
spero che sia chiaro!
un saluto a tutti gli amici del Forum!
 
Ultima modifica:
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#4
L @Laura woow! ci sei riuscita benissimo a mettere l'allegato adesso è tutto più semplice

in C13 fai questa formula e copiala a destra
=SOMMA.SE($B$2:$B$12;$B$13;C$2:C$12)

oppure potresti nominare il campo kolom1 (perche è un riferimento assoluto) e fare una formula cosi:
=SOMMA.SE(Kolom1;$B$13;C$2:C$12)
 

Laura Belli

Utente abituale
11 Giugno 2015
153
0
0
Belgio
excel 2007
Miglior risposte
0
#5
Ah ok ,allora scagliavo nel lasciare come riferimento il nome della tabella,meglio inserire il nome della cella in questo caso B13

Grazie ancora una volta Gerardooo
 
Ultima modifica da un moderatore:

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!