Formula somma.piu.se

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#1
salve ,

intanto complimenti al Forum , crescerà di sicuro .
avrei un problema con questa formula , nonostante abbia letto molto non riesco a eseguirla
per non annoiarvi nel spiegare il problema vi allego il foglio.

Grazie per la vostra attenzione
 
Ultima modifica da un moderatore:
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#2

Row\Col

A​

B​

C​

D​

E​

F​

1​

anno

trim

spese

 

criterio

spese su base annua

2​

2010​

2​

21,00​

 

2010​

36​

3​

2010​

3​

15,00​

 

2011​

75​

4​

2011​

1​

10,00​

 

2012​

77​

5​

2011​

2​

15,00​

 

2013​

57​

6​

2011​

3​

20,00​

 

2014​

277​

7​

2011​

4​

30,00​

   

8​

2012​

2​

50,00​

   

9​

2012​

3​

12,00​

   

10​

2012​

4​

15,00​

   

11​

2013​

2​

12,00​

   

12​

2013​

3​

45,00​

   

13​

2014​

1​

65,00​

   

14​

2014​

2​

80,00​

   

15​

2014​

3​

120,00​

   

16​

2014​

4​

12,00​

   




prova questa formula in F2 e copia in basso

=SOMMA.PIÙ.SE($C$2:$C$16;$A$2:$A$16;E2)
 

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#5
somma.piu.se

Stefano ho messo i criteri nella colonna E
grazie per la tempestività.... , ma non funziona , tra l altro i criteri c'erano già , ( la colonna degli anni )
infine ogni trimestre e legato al proprio anno , per esempio il 2011 ha i suoi 4 trimestri ( gen-marzo ; aprile-giugno ; luglio-sett ; ott-dic )
io pensavo che il criterio partisse dalla prima colonna dove ci sono gli anni da imputere. comunque l ho incollata e non funziona
 
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#8
grazie per la tempestività.... , ma non funziona , tra l altro i criteri c'erano già , ( la colonna degli anni )
infine ogni trimestre e legato al proprio anno , per esempio il 2011 ha i suoi 4 trimestri ( gen-marzo ; aprile-giugno ; luglio-sett ; ott-dic )
io pensavo che il criterio partisse dalla prima colonna dove ci sono gli anni da imputere. comunque l ho incollata e non funziona
Ciao dagatos, forse non ho capito bene la domanda, qual è il criterio l'anno o/e il trimestre?
prova a mettere un esempio con il risultato scritto a mano e il perché di quel risultato.
grazie

forse:
fai questa formula in H3 e trascinala in basso
=SE(E4=E5;"";SOMMA.PIÙ.SE($C$3:$C$17;$A$3:$A$17;E3))
 

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#10
somma.piu.se

grazie davvero Gerardo , siete molto gentili , io con excel non sono un mago , ma cerco di documentarmi....
il mio lavoro è semplice , devo creare un foglio con questi dati , anno , trimestre , spese ( come nel foglio ) , ho necessità ( e credo sia complicato ) di creare con una formula un totale relativo a tutti i trimestri dell'anno imputato . faccio come mi hai consigliato , vi allego il foglio.
 
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#15
potresti usare anche una pivot

non riesco a caricare il file di esempio, possibile che si possa carica solamente file massimo di 15kb?
Ciao Stefano ho fatto aumentare la grandezza massima dell'allegato adesso è a 20.kb poco meglio ma non ho intenzione di aumentare altrimenti se aumenta il traffico su questo forum (cosa che spero) il server non reggerebbe
comunque potresti rimpicciolire il file con solo poche righe Quanto basta per vedere la pivot, ciao Stefano un abbraccio
P.S. quando metti la foto sul tuo profilo?
haha ciao
 
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#17
Grande Stefano!! Grande esperto di Tpivot, è proprio vero per analizzare i dati le Pivot sono il massimo.
ho visto che hai messo la foto sul profilo sarebbe interessante che tu metta la foto anche come avatar cosi ad ogni post compare una piccola foto.. ciao allora ti aspetto alla prossima!!
 

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#18
come sommare cifre equidistanti e variabili di posizione

ciao , vi faccio vedere il file e faccio prima , ho paura di rompervi , ma è una condizione particolare e interessante.
vi ritrovate un foglio dove su questo troverete un campo chiamato " calcolo importo b.ditalia" con la formula ( =(D4*365)/(120+H6)/J4 )
ora il quesito è il seguente , la colonna h6 contiene un valore relativo alla somma di tutte le spese dell'anno 2010 , e così via troveremo la somma del 2012 in h10 . visto che le caselle gialle possono essere in altre posizioni ( a seconda di quanti trimestri ci siano ) , infatti se fate attenzione per il 2010 abbiamo solo 2 trimestri , poi abbiamo 4 trimestri per il 2011 , poi 3 trimestri per il 2012 e cosi via. visto che la somma su base annua si sposta , oggi l abbiamo in h6 , ma poteva essere in h8 , e quindi mi chiedo come posso sommare le cifre ?
comunque date un occhiata e se potete datemi una mano . grazie
 

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#20
sommare il primo valore trovato su una colonna

ciao stefano , hai capito benissimo , ma così non puo funzionare, ti rimando il file indietro modificato e ti accorgerai perchè non funziona. oggi ho provato a riscrivere le formule per sommare il primo valore trovato ma senza riuscirci. comunque grazie e complimenti per il forum , siete davvero bravi.
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!