le percentuali in Excel ?

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#1
scusate , ma non riesco a capire dopo due ore .....
questo valore : 1792,50% è frutto di un calcolo qualunque
adesso se formatto in numero il valore 1792,50% ( che è formattato in percentuale con i 2 decimali ) mi da 17,93
posso sapere qual'è la vera percentuale ?

se le posizioni decimali li porto a zero , come risultato mi da 1792% , quindi ecco il dubbio...

ora facendo i miei calcoli matematici il risultato deve venire x forza 17,92 %
perche excel non mi formatta il risultato lasciando il segno di percentuale ?

fate una prova, moltiplicate dei numeri , divideteli per un altro numero e formattate il risultato in %

grazie
 

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#3
grazie stefano , ma a volte commetto errori madornali , comunque ho provato a /100 , e in effetti mi viene 17.92%, ma mi confonde molto . per esempio :
questa formula =SE(E4<>0;F4*R4/E4;0) mi da come risultato 365,907% , ed è in percentuale , se divido x 100 ho paura di alterare il suo vero valore
fin quando è un numero va bene , ma se ho già un riultato in percentuale ?
 

Dagatos

Utente junior
1 Giugno 2015
84
0
0
viareggio
live office
Miglior risposte
0
#4
per esempio questo risultato : 53523,89% , in realtà sarebbe 535,24 , se divido come dici tu /100 , mi viene sempre sballato, quindi sbaglio sintassi ??
questa è la formula : =(F4*36500/E4)+(SOMMA.PIÙ.SE($I$4:$I$300;$C$4:$C$300;A4))+(SOMMA.PIÙ.SE($G$4:$G$300;$C$4:$C$300;A4)*100)/K4

k4 = 50.000.00

.
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!