Risolto matrice per formula frequenza

30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#4
Stefano
se non ho capito male la domanda a me esce cosi
praticamente calcolo nel 2015 quanti valori trovo da 0 a 100 poi da 100 a 200........
è così?
=MATR.SOMMA.PRODOTTO(--(ANNO($D$5:$D$25)=$G$5);--($E$5:$E$25<=H5);--($E$5:$E$25>H4))

ciao
 
Ultima modifica:
30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#6
si proprio così. quindi con frequenza non è giusto?
=FREQUENZA(SE($D$5:$D$25 =ANNO(D5);$E$5:$E$25);H5:H7)

Ciao Stefano
eri molto vicino con il FREQUENZA

comunque il FREQUENZA funziona benissimo anzi è una funzione superveloce però preferisco evitarla quando posso perchè questa e una funzione matrice e necessita tanti accorgimenti
1) devi selezionare in anticipo tutte le celle dove vuoi il risultato
2) devi fare CTRL+SHIFT+ENTER


=FREQUENZA(SE(ANNO(D5:D25)=G5;E5:E25);H5:H8)

prova a guardare questo video per un refresh
Cio Stefano



c
 
Ultima modifica:

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!