Serie A 2017-18 con marcatori

Stato
Chiusa ad ulteriori risposte.

Silvio65

Utente abituale
12 Agosto 2015
180
18
Milano
2016 WIN
0
Buongiorno a tutti,
dopo la delusione e figuraccia per non esserci qualificati per le fasi finali del campionato del mondo di calcio 2018
"consoliamoci" con il campionato...
Allego un mio file classico relativo alla stagione in corso.
Ho voluto ampliarlo inserendo i dati dei giocatori e anche la classifica dei marcatori.
Saluto tutti cordialmente e ringrazio sempre per l'aiuto che mi date ogni qualvolta lo richiedo.
Buona giornata
 

Allegati

Silvio65

Utente abituale
12 Agosto 2015
180
18
Milano
2016 WIN
0
Hai ragione Berna...c'è molto tuo aiuto in questo file MiInchino
Si è un file che volevo condividere e quindi è sicuramente meglio postarlo su Lavori e giochi
Un ringraziamento come sempre
 

Berna11

Excel Expert
Moderatore
Expert
20 Febbraio 2016
5.744
213
Latina
Excel 2010
363
Ok, Silvio spostata.
Se vuoi fare qualche modifica ancora secondo me
potresti bloccare i riquadri sopra in modo che quando
scorri in basso ti rimangono sempre a vista i pulsanti.

Inserire in ogni foglio il tasto di ritorno al foglio principale.
Grazie buona domenica.
 

ScaliseG

Utente junior
20 Ottobre 2015
55
8
39
Reggio Calabria
Excel 2003
0
=SE(C6=0;"";INDICE(Calendario!$X$6:$X$623;_xlfn.AGGREGATE(15;6;(RIF.RIGA($A$1:$A$621))/(Calendario!$Y$6:$Y$623=C6);CONTA.SE($C$6:C6;C6))))La formula sopra indicata non riesco a trasformarla in Excel 2003, è possibile?Grazie
 
  • Like
Reactions: napoli1926

ninai

Excel Expert
Moderatore
Expert
11 Luglio 2015
2.564
63
57
Barcellona P.G.
2010 PC
79
da quello che ho capito, potevi specificare meglio dove era la formula.., in B6:
=SE(C6=0;"";INDICE(Calendario!$X$6:$X$623;PICCOLO(SE(Calendario!$Y$6:$Y$623=C6;RIF.RIGA(Calendario!$X$6:$X$623)-RIF.RIGA(Calendario!$X$6)+1);CONTA.SE($C$6:C6;C6))))

da confermare matriciale

l'ho resa anche più "robusta"
 
Stato
Chiusa ad ulteriori risposte.

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!