Risolto Somma di intervalli dinamici

30 Maggio 2015
5,319
72
48
50
Milano, Italy
office 365/2016
Miglior risposte
21
#1
Ciao a tutti
devo fare una somma di intervalli a seconda del criterio
1 criterio in A2: la data iniziale
2 criterio in B2: data finale
3 criterio in C2: città
il risultato è in D2
Ci sono diverse soluzioni ...
 

Stefano

Utente abituale
31 Maggio 2015
182
0
0
Turbigo (MI)
Excel 2013
Miglior risposte
0
#2
=SOMMA(SCARTO($A$4;CONFRONTA($A$2;$A$5:$A$21;0);CONFRONTA($C$2;$B$4:$D$4;0);$B$2-$A$2+1))

non sono convintissimo di questo pezzo "$B$2-$A$2+1"
 
Ultima modifica:

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!