Test segno moltiplicazione

ges

Excel/VBA Expert
Amministratore
Expert
21 Giugno 2015
17.669
703
113
Como
2011MAC 2016WIN
294
=MATR.SOMMA.PRODOTTO(--(A:A=7)*(B:B=4))
 

paoloard

Utente assiduo
Expert
18 Febbraio 2018
1.133
315
83
prov. BO
2016
123
Prova:

=SE.ERRORE(SCARTO('Registro presenze'!$A$1; AGGREGA(14;6;(RIF.RIGA($A$3:$A$13)-1)/(('Registro presenze'!$C$3:$C$13=$E6)*( 'Registro presenze'!$D$3:$D$13<=DATA(ANNO($E$2);MESE($E$2);F$4))* ( 'Registro presenze'!$E$3:$E$13>=DATA(ANNO($E$2);MESE($E$2);F$4)));1);5);"")

Edit: prova Ok.
 

Sostieni ForumExcel

Aiutaci a sostenere le spese e a mantenere online la community attraverso una libera donazione!